Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-20-2010, 04:40 AM
kava kava is offline
Member
 
Join Date: Jan 2010
Location: Vienna
Posts: 100
Default corrupt audio files PT 8.0.3

Hi all,

Im working on two sessions now where ProTools seems to damage recorded (not imported) audio-files after session closing,

which means: if I work in the session everything works fine, but after closing and reopening, some files are corrupt. ProTools cannot find these files anymore - but they are still in my audio files folder, but their icon has changed and they can't even be opened with quicktime or any other audio application (not even VLC or similar)

This happens randomly, any ideas?

Mac Pro 2x2.3 Quad-Core, 6GB Ram, OS X 10.6.2
ProTools 8.0.3, 1x HD Core PCI + 96 I/O

regards
kava
Reply With Quote
  #2  
Old 01-20-2010, 05:13 AM
lode lode is offline
Member
 
Join Date: Sep 2004
Location: Norway
Posts: 584
Default Re: corrupt audio files PT 8.0.3

Something similar happened to me monday. Turned out the disc was saying sayonara.
It was writing files that was the trouble for the disc, and after I swapped disc everything seems fine again.

PT recorded just fine, but playback of the recording made PT beachball.
I got no errormessages when reopening the session, but playback still didn´t work.

Not even Finder could read/copy the files that were corrupt.

It´s not exactly the same symptoms, but I would try switching the HDD.
__________________
PT 10.3 & 11
Mac 2x2.26 Ghz quadcore 6 gig ram
HDX 1 via Omni
Blackmagic Intensity Pro
Waves Broadcast/Production, C4 & NPP
Izotope RX, Altiverb
Reply With Quote
  #3  
Old 01-20-2010, 07:25 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,482
Default Re: corrupt audio files PT 8.0.3

Quote:
Originally Posted by kava View Post
Hi all,

Im working on two sessions now where ProTools seems to damage recorded (not imported) audio-files after session closing,

which means: if I work in the session everything works fine, but after closing and reopening, some files are corrupt. ProTools cannot find these files anymore - but they are still in my audio files folder, but their icon has changed and they can't even be opened with quicktime or any other audio application (not even VLC or similar)

This happens randomly, any ideas?

Mac Pro 2x2.3 Quad-Core, 6GB Ram, OS X 10.6.2
ProTools 8.0.3, 1x HD Core PCI + 96 I/O

regards
kava
Hi,

I would start with trashing the prefs and database files. i think in SL the database file is only on the system drive in the applications/digidesign folder! maybe someone can confirm this?

This app will help you trash the prefs.... http://duc.digidesign.com/showthread.php?t=190122


lode has a good point, it could be a drive? can you try starting a new session on another drive and see how that goes.
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #4  
Old 01-21-2010, 12:36 AM
kava kava is offline
Member
 
Join Date: Jan 2010
Location: Vienna
Posts: 100
Default Re: corrupt audio files PT 8.0.3

thanks for your replies,

tried all this already when it happened the first time, harddisk seems to be o.k. - trashed prefs, database etc...

but it happened again, and I don't really want to reinstall...

greets
kava
Reply With Quote
  #5  
Old 01-21-2010, 11:27 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,622
Default Re: corrupt audio files PT 8.0.3

Quote:
Originally Posted by kava View Post
thanks for your replies,

tried all this already when it happened the first time, harddisk seems to be o.k. - trashed prefs, database etc...

but it happened again, and I don't really want to reinstall...

greets
kava
What icon are the files changing to?

As indicated above - this is highly likely due to a drive going bad. I would back up everything on that drive and erase it, then test again - but don't put any critical data on the drive, as it could fail at any time.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #6  
Old 01-22-2010, 12:36 AM
kava kava is offline
Member
 
Join Date: Jan 2010
Location: Vienna
Posts: 100
Default Re: corrupt audio files PT 8.0.3

They change from new (snow leopard) black .aif/.wav icon to the "old" blue/white (itunes) .wav/aif logo...
Reply With Quote
  #7  
Old 01-22-2010, 01:41 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,622
Default Re: corrupt audio files PT 8.0.3

I've heard something like this - is it possible these are being imported into iTunes for some reason? Or converted BY iTunes?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #8  
Old 02-04-2010, 08:01 AM
Siegfried Meier Siegfried Meier is offline
Member
 
Join Date: Feb 2002
Location: Los Angeles
Posts: 1,427
Default Re: corrupt audio files PT 8.0.3

Just got this too this morning. What's the deal here?? It was fine last night - drum tracking session. Recorded fine, played fine. Made a backup to a separate drive, that copy ALSO has the old blue logo and cannot be read by Pro Tools or the OS.

Something is going on here....
Reply With Quote
  #9  
Old 02-05-2010, 09:41 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,622
Default Re: corrupt audio files PT 8.0.3

Quote:
Originally Posted by Siegfried Meier View Post
Just got this too this morning. What's the deal here?? It was fine last night - drum tracking session. Recorded fine, played fine. Made a backup to a separate drive, that copy ALSO has the old blue logo and cannot be read by Pro Tools or the OS.

Something is going on here....
Yeah, most likely there is - but WHAT is occurring is difficult to say for sure without more info.

Did you try a different drive, with the 'problem' drive removed? Did you try backing up and erasing the drive?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #10  
Old 03-15-2010, 09:43 PM
TheLastHobson TheLastHobson is offline
Member
 
Join Date: Mar 2010
Posts: 17
Default Re: corrupt audio files PT 8.0.3

I just had this exact experience last week... could it be related to the new version 8.0.3 on snow leopard? I just recently updated...

It's always just one or two files, seems totally random. You can actually go into the audio files folder before closing the session to see if any of the icons have changed (indicating that they're corrupted).

I've started consolidating tracks on a new playlist for safety, but this is going to get old quick.

I suppose it could be the drive, but I kind of doubt it, especially when a bunch of people are experiencing the same thing.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
corrupt audio files? active Pro Tools HDX & HD Native Systems (Mac) 3 08-12-2012 12:24 AM
corrupt audio files PT 9 Pro Logic Pro Tools TDM Systems (Mac) 2 02-16-2011 02:53 PM
Restore Corrupt Audio Files? U2502 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-24-2007 10:54 AM
Audio Files corrupt on FireWire drive sphereman Pro Tools TDM Systems (Mac) 5 08-21-2003 02:44 AM
corrupt audio files please help tomcat Pro Tools TDM Systems (Mac) 4 06-05-2000 01:42 PM


All times are GMT -7. The time now is 04:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com