Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-05-2005, 01:42 PM
emelare emelare is offline
Member
 
Join Date: Nov 2004
Posts: 35
Default Error Message -- Guitar Rig Related?

I'm getting an error message and I believe it may be related to Guitar Rig. I'm running the Guitar Rig plug-in in a session. I first encountered the problem after I recorded a track with Guitar Rig. I then printed the recorded track to another track to conserve cpu power. When I went to delete the original track with Guitar Rig, I received an error message. Also, when I tried to simply remove the plug-in from the original track I received the message. When I simply go to close the entire session, the error message comes up. When I re-open the sesssion, my work is, however, saved. The error message reads as follows:

Pro Tools Application has encountered a problem and needs to close.

Error Signature
AppName: protoolsle.exe
AppVer: 6.7.0.316
Mode Name: Unknown
ModVer: 0.0.0.0
Offset: 19f3dc59

Thanks for your help. Michael
Reply With Quote
  #2  
Old 02-05-2005, 03:51 PM
powerjoe powerjoe is offline
Member
 
Join Date: Feb 2003
Location: Elk River, MN USA
Posts: 1,284
Default Re: Error Message -- Guitar Rig Related?

emelare,

Have you installed the new binary for Guitar Rig from NI's website? I beta tested the fix and it works. If you have not installed it, or cannot find it at the NI website, email me and I will send it to you.


Actually, check it out here: Guitar Rig Updates for PTLE 6.7


Cheers,
__________________
Joel DuBay
Ready Acoustics LLC
Bass Traps and Acoustic Panels
www.readyacoustics.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nothing to do w/ 11-Rack....but guitar related & NOT a RickRoll udamann88 Eleven Rack 3 02-05-2011 09:30 AM
Pro Tool 8-windows XP-error message related to audio clock and sample rates, not rec amayan611 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-30-2010 10:49 AM
Not really 11R or guitar related...but sort of... adamqlw Eleven Rack 1 11-22-2010 09:31 AM
System crash - error message related to C24_Resource804.dll David Sabine 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-08-2010 05:19 PM
CPU Related Error Message bluemt Pro Tools TDM Systems (Mac) 4 07-07-2000 11:36 AM


All times are GMT -7. The time now is 10:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com