Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-07-2013, 12:48 PM
broken81 broken81 is offline
Member
 
Join Date: Jan 2005
Posts: 224
Default Separate clip/region with a group of drum tracks has a 2-3 second latency.

When I group together like 15 drum tracks i'm having a 2-3 second latency every time I try and separate the regions or clip with command+E on a mac. If If i try this with a single track it separates immediately with no latency. It only seems to be when I have a group of tracks that it lags.

Any idea how to fix this? I'm losing my mind trying to edit drums with this latency each time I try and make a cut.
Reply With Quote
  #2  
Old 08-07-2013, 06:52 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,805
Default Re: Separate clip/region with a group of drum tracks has a 2-3 second latency.

Hard to say with zero specs on your computer. If your buffer is set low(like 64 or 128), bump it to 1024(use low buffer for tracking, use high buffer for editing and mixing).

Remember, when you do this, you doing it to 15 audio tracks, which must create 30 NEW audio clips(regions).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 08-08-2013, 08:07 AM
Rich Breen Rich Breen is offline
Member
 
Join Date: Dec 1969
Location: Burbank, CA USA
Posts: 1,636
Default Re: Separate clip/region with a group of drum tracks has a 2-3 second latency.

Quote:
Originally Posted by broken81 View Post
When I group together like 15 drum tracks i'm having a 2-3 second latency every time I try and separate the regions or clip with command+E on a mac. If If i try this with a single track it separates immediately with no latency. It only seems to be when I have a group of tracks that it lags.

Any idea how to fix this? I'm losing my mind trying to edit drums with this latency each time I try and make a cut.
Do any of those tracks have an elastic audio engine turned on?

best,
rich
__________________
http://www.richbreen.com

----------------------------------------
MacPro 5,1 Dual Hex, OS 10.12.6, PT 2018 HDX, Avid HD I/Os and Metric Halo ULN8, Avid C24.
Reply With Quote
  #4  
Old 08-08-2013, 12:20 PM
broken81 broken81 is offline
Member
 
Join Date: Jan 2005
Posts: 224
Default Re: Separate clip/region with a group of drum tracks has a 2-3 second latency.

I ended up deleting unused clips and regions and that fixed the problem.
Reply With Quote
  #5  
Old 03-17-2014, 05:55 PM
kaiwelch kaiwelch is offline
Member
 
Join Date: Oct 2013
Location: Nashville, TN
Posts: 4
Default Re: Separate clip/region with a group of drum tracks has a 2-3 second latency.

Quote:
Originally Posted by Rich Breen View Post
Do any of those tracks have an elastic audio engine turned on?

best,
rich
RICH BREEN! Haha this is your cousin Kai, editing drums here in Nashville, and tickled pink to stumble upon you generously offering help here. I guess I could have just called you!?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to separate at transients for the WHOLE GROUP of tracks at once?? kaiwelch macOS 5 03-17-2014 09:37 PM
Tracking electronic drums: Separate tracks for each drum?? johnbarnesiii Pro Tools 10 1 11-01-2012 01:20 AM
Separate a region - multiple tracks? pennyco Pro Tools 9 6 01-31-2011 06:49 PM
Separate Region on all related tracks problem kevinb511 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 03-28-2007 12:52 PM
Making Separate Drum Tracks w/Drum Machine mentalmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-02-2002 06:39 PM


All times are GMT -7. The time now is 06:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com