Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-22-2011, 11:41 AM
viaspiaggia viaspiaggia is offline
Member
 
Join Date: Apr 2003
Location: St. Louis, MO
Posts: 396
Default going higher than 10.6.3

Hi all, thanks to your advice I'm now (as of today) on PT9.0.3 and OS10.6.3. More or less fine, taking a minute to get used to IO setup and the new look (jumped from PT7.4) but generally things are good.

EXCEPT of course for the video stutter issue - I'm wondering if that was solved in Mac OS releases past 1.0.6.3?

I see 9.0.3 is qualified up to 10.6.7 and would happily do a combo update, but will skip it if there won't be much of an improvement.

Your thoughts and experiences are once again appreciated!

adam
__________________
adamfrick.com
Reply With Quote
  #2  
Old 06-22-2011, 11:44 AM
lexaudio lexaudio is offline
Member
 
Join Date: Dec 2008
Location: LA
Posts: 1,034
Default Re: going higher than 10.6.3

Just did this, this week.

Updated to 10.6.6 (though some say 10.6.7 is fine as well) and PT 9.03 and everything seems fine.

A bit snapper on the OS I've noticed.
Reply With Quote
  #3  
Old 06-23-2011, 04:41 AM
tom_lowe tom_lowe is offline
Member
 
Join Date: Sep 2006
Location: London, UK
Posts: 1,037
Default Re: going higher than 10.6.3

I'm on 10.6.7 - everything is fine, apart from QT stutter, so I disable beamsync. sorted.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
44.1 kHz vs. 48 kHz - why not use the higher? Mr. Kelly Tips & Tricks 117 08-13-2017 03:44 PM
Can I get mp3.dll from 6.7 or higher? jonah day 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-13-2006 01:54 PM
Anyone running higher than OS 10.3.4 with 001? duderonomi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-15-2005 07:59 PM
Anyone use JAM v.2.6 with OS 9.1 or higher?? peter parker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-21-2002 09:38 AM
Higher Gain Tommyboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-22-2000 06:48 AM


All times are GMT -7. The time now is 03:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com