Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-24-2010, 03:50 PM
mixaudio mixaudio is offline
Member
 
Join Date: Jul 2000
Location: San Antonio, TX, USA
Posts: 402
Default Moogerfooger authorization requested on startup after updating to 8.0.3

Ran 8.0.3 updater and ProTools opened with no problem.

Then, also ran the plug-ins updater for 8.0.3 (Digidesign_PlugIns_Updater_v803_64447) but the updated Moogerfoger AD and RM (showing version 8.0.0) are requesting "authorization", which is present for both on my iLok.

I went to a backup and restored the previous ones I had before the update (version 7.4.2) and they worked. Do I need to request a fix on the authorization for the new versions? Is that something to be done by opening a case on tech support?

Thanks in advance.
Reply With Quote
  #2  
Old 05-24-2010, 03:59 PM
filosofem filosofem is offline
Member
 
Join Date: Apr 2005
Location: Christchurch NZ
Posts: 11,864
Default Re: Moogerfooger authorization requested on startup after updating to 8.0.3

mixaudio did you run this Factory Bundles Update Patch for Pro Tools 8.0?
__________________
Aaron Mulqueen - 001 HD Native
Reply With Quote
  #3  
Old 05-24-2010, 04:35 PM
mixaudio mixaudio is offline
Member
 
Join Date: Jul 2000
Location: San Antonio, TX, USA
Posts: 402
Default Re: Moogerfooger authorization requested on startup after updating to 8.0.3

I probably did when upgrading originally from PT 7.x to 8, but this patch would install 7.x plug-ins, which I already had (both the AD and RM before the update showed version 7.4.2).

I didn't have any problems with them in that previous version, but today after running "Digidesign_PlugIns_Updater_v803_64447" which is the 8.0.3 updater for Digidesign plug-ins, it automatically replaced the 7.4.2 with version 8.0.0 for both AD and RM.

Do you think those 8.0.0 are the same "faulty" ones that were originally installed when updating the "Factory" bundle for upgrading to PT8? That would mean I'd only need to keep the 7.4.2 ones I had before running the 8.0.3 updater.
Reply With Quote
  #4  
Old 05-24-2010, 04:41 PM
filosofem filosofem is offline
Member
 
Join Date: Apr 2005
Location: Christchurch NZ
Posts: 11,864
Default Re: Moogerfooger authorization requested on startup after updating to 8.0.3

Maybe AvidTechSupt or a user will chime in but I'd seek a request for technical support.
__________________
Aaron Mulqueen - 001 HD Native
Reply With Quote
  #5  
Old 05-24-2010, 05:51 PM
mixaudio mixaudio is offline
Member
 
Join Date: Jul 2000
Location: San Antonio, TX, USA
Posts: 402
Default Re: Moogerfooger authorization requested on startup after updating to 8.0.3

Thanks for the reply. I'll probably need to open a "case" for this.
Reply With Quote
  #6  
Old 07-22-2010, 07:59 PM
ergalthema ergalthema is offline
Member
 
Join Date: Jan 2009
Posts: 192
Default Re: Moogerfooger authorization requested on startup after updating to 8.0.3

Did you have any luck?

I just updated PT and now MoogerFooger isn't authorized. Pretty frustrating.
__________________
Mid-2014 15" MBP Retina 2.8GHz Intel Core i7, 16GB DDR3, OSX 10.10.5, PT11.3.1 003 Rack Factory.
Reply With Quote
  #7  
Old 07-23-2010, 09:20 AM
mixaudio mixaudio is offline
Member
 
Join Date: Jul 2000
Location: San Antonio, TX, USA
Posts: 402
Default Re: Moogerfooger authorization requested on startup after updating to 8.0.3

No luck. I had to go back to install the previous version I had.

I opened a case and the response from Digi (well… Avid) was that those 2 plug-ins are now authorized together with some others in a bundle, so if I wanted authorization for the latest versions, I'd have to upgrade to that full bundle. So for now I'm just sticking to the previous versions. Sucks, huh?
Reply With Quote
  #8  
Old 07-23-2010, 09:27 AM
mixaudio mixaudio is offline
Member
 
Join Date: Jul 2000
Location: San Antonio, TX, USA
Posts: 402
Default Re: Moogerfooger authorization requested on startup after updating to 8.0.3

I thought maybe I was not explaining it right, so I'm better quoting directly from their response:

"You will need to revert to the earlier versions of Moogerfooger Analog Delay and Ring Modulator in order to authorize them with the licenses you have. The newer Moogerfooger Bundle authorizes with a single iLok license - which you do not currently own. Using the moogerfooger Bundle v7.4 or 7.4.2 for Mac OS 10.5 Leopard should fix the issue."
Reply With Quote
  #9  
Old 07-23-2010, 12:39 PM
The Dougfather The Dougfather is offline
Member
 
Join Date: Sep 2005
Location: UK
Posts: 3,200
Arrow Re: Moogerfooger authorization requested on startup after updating to 8.0.3

You can only use the v8 installer if the license on your ilok is mooger fooger bundle v4, if you have single ilok licenses for each plug it's the 7.4 installers.
__________________
iMac i5 2.8GHz, Macbook Pro 2.4GHz, Pro Tools 10/11, MOTU 828mk2, Presonus Digimax FS, Presonus Firestudio Project, TC Konnekt 24D
---
iCON Photography
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Moogerfooger Analogue Delay/Ring Mod Authorization Failure jon-mark Pro Tools M-Powered (Mac) 4 05-09-2015 07:33 AM
MoogerFooger Analog Delay Authorization Problem crsync Pro Tools TDM Systems (Mac) 3 04-05-2011 10:59 AM
ProTools 9 moogerfooger plug in authorization mo_ho Pro Tools 9 4 02-11-2011 08:10 AM
Moogerfooger Analog Delay does not recognize the authorization dailan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-18-2010 01:53 PM
Moogerfooger authorization fsb1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-06-2009 08:34 AM


All times are GMT -7. The time now is 10:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com