Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-07-2010, 09:22 AM
dailan dailan is offline
Member
 
Join Date: Apr 2006
Location: Madrid, Spain
Posts: 59
Default Moogerfooger Analog Delay does not recognize the authorization

Since updated to 8.0.3 Moogerfooger Analog Delay can't see the authorization in the iLok

any ideas on how to solve this?

thanks
Reply With Quote
  #2  
Old 01-18-2010, 11:47 AM
tribedescribe tribedescribe is offline
Member
 
Join Date: Jan 2006
Location: maine
Posts: 249
Default Re: Moogerfooger Analog Delay does not recognize the authorization

I just updated mine also, and have the identical problem on m-powered. Pro tools wont recognize the ilok authorization! Anyone found a solution?

m-powered 7.3.1cs8
Macbook 2.0 core duo 2gb ram
tiger 10.4.11
Reply With Quote
  #3  
Old 01-18-2010, 01:53 PM
carlsim76 carlsim76 is offline
Member
 
Join Date: Oct 2009
Posts: 7
Default Re: Moogerfooger Analog Delay does not recognize the authorization

I am getting the same issue with the 12 stage phaser... seems to be a common problem but not consistent with which plugins it affects...

any ideas anyone????
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Moogerfooger Analogue Delay/Ring Mod Authorization Failure jon-mark Pro Tools M-Powered (Mac) 4 05-09-2015 07:33 AM
Avid moogfooger analog delay authorization rcutz AAX Plug-ins 2 12-20-2013 02:36 PM
MoogerFooger Analog Delay Authorization Problem crsync Pro Tools TDM Systems (Mac) 3 04-05-2011 10:59 AM
Pro Tools 8 won't recognize my MoogerFooger authorizations... WATYF 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 29 12-25-2009 10:53 PM
Moogerfooger authorization fsb1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-06-2009 08:34 AM


All times are GMT -7. The time now is 12:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com