Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-27-2002, 01:46 PM
Joris de Man Joris de Man is offline
Member
 
Join Date: Feb 2001
Location: Amsterdam, The Netherlands
Posts: 114
Default 1622 issues and DAE problems

Hi!

I'm having major problems with my PT|24 setup; when I launch Logic 5.0 or PT 5.1.2, DAE sometimes comes up with a -9520 error stating that it can't find the hardware. My only luck has been trashing the digisetup file, and once I've rebooted it mostly works(until the next reboot).
I've tried everything; rebuilding the desktop, norton, trashing preferences...
It has worked fine up until the last few days, and I haven't installed any new software or anything.
Also, my 1622 doesn't keep it's configuration. If I reboot, launch PT or logic, the inputvolumesettings have reset; pressing 'settings' in the digidesign hardware panel shows the right settings though, and just 'storing' them again reassigns those settings correctly. But why it just doesn't apply them at startup is a mystery to me.

Specs:
G4-400 with 720 meg ram
Internal IDE drive
External VST firewire 60gb
PT|24 coreset, 1 farm
1622 attached to disk i/o
882 attached to farm

Cheers,

Joe
Reply With Quote
  #2  
Old 03-27-2002, 06:09 PM
lagasus lagasus is offline
Member
 
Join Date: Oct 2000
Location: San Francisco, CA, USA
Posts: 375
Default Re: 1622 issues and DAE problems

Try reseating all cards and cables.
Reply With Quote
  #3  
Old 04-09-2002, 11:10 AM
ChrisHaag ChrisHaag is offline
Member
 
Join Date: Jul 2001
Posts: 5
Default Re: 1622 issues and DAE problems

Hi Joe,

I spent a lot of time talking and sending emails to Digi and Emagic to solve the problem with the imput gain of the 1622. Digi says, it's Emagic, they did not implement the 1622's gain correcty. Emagic promised to solve the problem. That was with Logic 4.7. Now I use 5.0 and it's still the same. After launching Logic you will have to move the gain faders in the Digi-setup up and down one step, press "store". You will get used to - until Logic 14.0 is released.

OK, there is one information I got from Digi: If you connect the 882 to the core and the 1622 (just switch it) to the first farm, it might be solved. But I never tried - as a poor guy I only have the 1622.
Reply With Quote
  #4  
Old 04-09-2002, 02:05 PM
Alécio Costa's Avatar
Alécio Costa Alécio Costa is offline
Member
 
Join Date: Oct 2001
Location: Florianópolis, Magic Island - Brazil
Posts: 2,835
Default Re: 1622 issues and DAE problems

quick, expensive solution: DIGI buys Logic..
[img]images/icons/smile.gif[/img]
__________________
Alécio Costa Studio
High-End e-Mastering & Music Production
www.aleciocosta.com

http://www.facebook.com/alecio.costa

PT HD2 Accel - 10.3.10 OS 10.6.8 - Mac Pro 1,1 16GB RAM and Mac Pro 2,1 GB
Mastering Gear: Pendulum Audio, Crane Song, Avalon, Great River, Sebatron, Sonnox, Izotope, PSP, TC, Fab Filter.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Advice Please - Rosetta 800 and Digi 1622 issues? Rockman-Songwriter Pro Tools TDM Systems (Mac) 4 04-03-2005 09:34 PM
1622 Interface and 5.1.1 Problems MichaelL Pro Tools TDM Systems (Win) 5 09-24-2001 10:26 PM
5.1 and 1622 ... More problems Mauro371 Pro Tools TDM Systems (Mac) 2 02-28-2001 08:24 AM
SPDIF problems on 1622 Joe Green Pro Tools TDM Systems (Mac) 1 01-11-2001 04:55 AM
1622 setup problems dmann1 Pro Tools TDM Systems (Mac) 5 01-01-2001 11:15 PM


All times are GMT -7. The time now is 08:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com