Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-30-2010, 01:09 AM
joeldadrummer joeldadrummer is offline
Member
 
Join Date: Oct 2006
Location: Vancouver, BC
Posts: 111
Default Anyone using a Macbook Pro i7 with the Mbox Mini and NOT having it crash and freeze?

I am borrowing a friends Mac Mini to do some work on PTLE. I have the Macbook Pro 15" i7.
A soon as I plug the mini in my whole computer will not work. I can't open an application of ANY kind without the application crashing. Unplug the Mbox mini and everything is fine.
I have two Partitions (one just for Audio) on my Macbook Pro and it does this on both OS's.
I'm Running 10.6.4, but I can't downgrade as the firmware for the new Macbooks will not allow it.


Anyone else? Or any ideas?

Yes I've deleted all Digi Prefs.
Yes I've downloaded the the latest version of LE (PT won't open of course, but it's more the issue that ANY piece of software crashes as soon as the unit is plugged in).

thanks,
__________________
www.joelfountain.com
Reply With Quote
  #2  
Old 06-30-2010, 02:35 PM
DanoWpg DanoWpg is offline
Member
 
Join Date: Jul 2007
Location: Winnipeg, MB, Canada
Posts: 131
Default Re: Anyone using a Macbook Pro i7 with the Mbox Mini and NOT having it crash and free

Your audio drive should be on a separate physical hard drive; partitioning the system drive does not work. Can't use USB external drives either...not digi approved and is known to be problematic.
__________________

Digi 002R Factory/
PT 8.0.5 on Mac Pro 2.4 - 8 Core (Westmere), /Mackie Onyx 800R/Focusrite ISA 428/Waves Studio Classics Collection/CLA Classic Compressors/Massey Plugins/Breverb 1.5.1/Presonus Central Station/Genelec 1029A
Gigabyte GA-X58A-UD3R/Intel Core i7 930/6GB OCZ Triple Channel/NVidia 8500GT 512 (Silent)/PT 8.0.1
Reply With Quote
  #3  
Old 06-30-2010, 04:38 PM
ed13adema ed13adema is offline
Banned
 
Join Date: Apr 2010
Location: Los Angeles
Posts: 77
Default Re: Anyone using a Macbook Pro i7 with the Mbox Mini and NOT having it crash and free

Please see my thread. Ihad the same Problem. The USB MBOXes don't work. Only the MBox Pros with firewire.
I have a 17" i7 and It works Amazing with Pro Tools Now that I got the Pro
Reply With Quote
  #4  
Old 06-30-2010, 04:48 PM
Silvio Silvio is offline
Member
 
Join Date: Apr 2010
Posts: 78
Default Re: Anyone using a Macbook Pro i7 with the Mbox Mini and NOT having it crash and free

Try to plug the Mbox in the first USB Port (the one that is near you, NOT the one that is closest to the alim). I had this issue and saw a message of Digitechsupport telling on new MB Pro with ix proc, only one USB port worked fine for Mbox at the moment... For me it works fine.
Reply With Quote
  #5  
Old 06-30-2010, 08:29 PM
joeldadrummer joeldadrummer is offline
Member
 
Join Date: Oct 2006
Location: Vancouver, BC
Posts: 111
Default Re: Anyone using a Macbook Pro i7 with the Mbox Mini and NOT having it crash and free

Quote:
Originally Posted by DanoWpg View Post
Your audio drive should be on a separate physical hard drive; partitioning the system drive does not work. Can't use USB external drives either...not digi approved and is known to be problematic.
I think we have some Confusion. what I am referring to as my "audio" drive is actually a separate partition OS I use just for PTLE and other audio related apps, to keep it separate from my emails etc. I do use an external FW drive to record to. anyways that is not the issue here.

the issue I have is that the Mbox mini crashes the entire system.
__________________
www.joelfountain.com
Reply With Quote
  #6  
Old 06-30-2010, 08:30 PM
joeldadrummer joeldadrummer is offline
Member
 
Join Date: Oct 2006
Location: Vancouver, BC
Posts: 111
Default Re: Anyone using a Macbook Pro i7 with the Mbox Mini and NOT having it crash and free

Quote:
Originally Posted by ed13adema View Post
Please see my thread. Ihad the same Problem. The USB MBOXes don't work. Only the MBox Pros with firewire.
I have a 17" i7 and It works Amazing with Pro Tools Now that I got the Pro
Can anyone from AVID please comment on this? Is this an issue with Apple or with the Mbox USB drivers and the new i7?

I should mention that yes my 002r works very well and very fast for the most part, but I do often get "DAE error -10" on start-up, and have to restart.

Dear lord I hope AVID come out with some new and up to date interfaces soon. How do they make any money when they so rarely release hardware products to work on their software?
__________________
www.joelfountain.com
Reply With Quote
  #7  
Old 07-01-2010, 10:46 PM
Chris7514 Chris7514 is offline
Member
 
Join Date: Mar 2006
Posts: 283
Default Re: Anyone using a Macbook Pro i7 with the Mbox Mini and NOT having it crash and free

I do use iMac i7 quad 27 in. screen, 2.8GHz , 8GB RAM, 2TB HD with MBox 2 Mini with no problems. Here is what I do:
1.Plug the MBox2 Mini to USB port next to the FW800 socket.
2.Than turn the computer on.
Previously there were issues also with MacBook Pro regarding USB ports. Only port next to the power socket worked fine. The other one crashed the system every time. Remember to turn your MacBook Pro off. Than plug the USB cable in. MBox series is NOT hot pluggable. I hope iut helps.
Chris7514
Reply With Quote
  #8  
Old 07-02-2010, 05:06 AM
joeldadrummer joeldadrummer is offline
Member
 
Join Date: Oct 2006
Location: Vancouver, BC
Posts: 111
Default Re: Anyone using a Macbook Pro i7 with the Mbox Mini and NOT having it crash and free

Quote:
Originally Posted by Chris7514 View Post
I do use iMac i7 quad 27 in. screen, 2.8GHz , 8GB RAM, 2TB HD with MBox 2 Mini with no problems. Here is what I do:
1.Plug the MBox2 Mini to USB port next to the FW800 socket.
2.Than turn the computer on.
Previously there were issues also with MacBook Pro regarding USB ports. Only port next to the power socket worked fine. The other one crashed the system every time. Remember to turn your MacBook Pro off. Than plug the USB cable in. MBox series is NOT hot pluggable. I hope iut helps.
Chris7514
Hi Chris. I think the new Macbook pro uses a different i7 processor than the iMac. But, after some experimentation the front USB port on the New MBP does seem to work. the rear port closest to the MiniDV connector crashes every single application I open, and then the whole computer.
__________________
www.joelfountain.com
Reply With Quote
  #9  
Old 07-07-2010, 09:23 AM
Chris7514 Chris7514 is offline
Member
 
Join Date: Mar 2006
Posts: 283
Default Re: Anyone using a Macbook Pro i7 with the Mbox Mini and NOT having it crash and free

Hi Joeldadrummer !
Yeah, that's why I posted my comment, because in the past I also experienced identical USB problems with my MacBook Pro.
Using MBox 2 mini, and original MBox with both computers:
-MacBook Pro 15 inch, 2.16 GHz, 2 GB RAM
-iMac i7 quad 27 inch, 2.8 GHz, 8 GB RAM
produced the same problems regarding USB connection.
There is some serious issue with USB power supply efficiency in the new generation of Apple computers. Most experts agree, that it is due to poor quality of Macintosh computer ( or ANY computer for that matter) components made in China. I guess the corporate guys are winning the battle over consumers expectations : "They will buy anything, as long as it kind of works, and it's cheap to manufacture".
It seems like trying different USB sockets is the only way around this widely known issue.
Chris7514
Reply With Quote
  #10  
Old 07-07-2010, 04:51 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,624
Default Re: Anyone using a Macbook Pro i7 with the Mbox Mini and NOT having it crash and free

You should download and install 8.0.4, as it addresses some problems with USB devices and the i5/i7 machines.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to use Mbox Mini (III Gen) with PT 10.3.2 on my MacBook Pro jjtarnow macOS 7 06-28-2013 05:29 AM
Mbox 2 causing Macbook to freeze (according to Apple) joethomas 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 08-24-2009 01:04 PM
MBox Mini + 7.4 on MacBook TCLguy1 Pro Tools TDM Systems (Mac) 0 02-28-2008 07:48 PM
new macbook and mbox 2 mini obcbeatle General Discussion 0 11-18-2007 02:15 PM
MBox 2 Mini on a MacBook Pro sunburst79 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 02-24-2007 06:15 PM


All times are GMT -7. The time now is 12:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com