Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-07-2013, 01:00 PM
johnny_78 johnny_78 is offline
Member
 
Join Date: Mar 2013
Location: Brampton, Canada
Posts: 10
Default no sound from mbox 2 pro

hello again,

Man is this thing just giving problems one after another. So after solving my firewire problem now I'm not getting any sound from the mbox 2 pro. When I have a source connected to any of the inputs it is registering a signal by lighting up the indicator on the mbox itself but no signal is getting to the open session nor can I hear anything through headphones or out the monitor mix.

Here is my report again

SiSoftware Sandra

ID
Host Name : JohnandKeri-PC
Workgroup : WORKGROUP

Computer
Model : Dell Inspiron 1720
Serial Number : JPJ****
Chassis : Dell Portable
Mainboard : Dell 0UW524
Serial Number : .JPJP7D1.CN4************
BIOS : Dell A03 08/16/2007
Total Memory : 2GB DDR2 SO-DIMM

Processors
Processor : Intel(R) Core(TM)2 Duo CPU T5250 @ 1.50GHz (2C 1.5GHz, 2MB L2)
Socket/Slot : FC µPGA (Socket P)

Chipset
Memory Controller : Dell Mobile PM965/GM965/GL960 Express Processor to DRAM Controller 4x 166MHz (664MHz), 2x 1GB DDR2 SO-DIMM 664MHz 128-bit, Integrated Graphics

Memory Module(s)
Memory Module : Samsung M4 70T2953EZ3-CE6 1GB DDR2 SO-DIMM PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)
Memory Module : Samsung M4 70T2953EZ3-CE6 1GB DDR2 SO-DIMM PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)

Video System
Monitor/Panel : Samsung Generic PnP Monitor (1600x1200, %5@Hg?Ĺ˙
, 17.2")

Running Pro Tools 8.0.5 on Windows Vista 32 bit

Plus I'm using a western digital external drive 80gb (yeah I know it's small but I don't keep session files for long) connected through usb 2.0

The mbox 2 pro is connected to a 4pin firewire port.

I never had problems until my mbox 2 died and I had to replace it with this mbox 2 pro I have now.

Once again please help.
Reply With Quote
  #2  
Old 04-09-2013, 03:56 PM
johnny_78 johnny_78 is offline
Member
 
Join Date: Mar 2013
Location: Brampton, Canada
Posts: 10
Default Re: no sound from mbox 2 pro

Can any one help?
Reply With Quote
  #3  
Old 04-09-2013, 06:33 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,860
Default Re: no sound from mbox 2 pro

How exactly did you "solve" the firewire issue? This computer is way under-spec'd for Pro Tools At the very least, try adding a link to the thread where you posted the Sandra report(or abandon this thread and continue that one).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #4  
Old 04-09-2013, 08:17 PM
johnny_78 johnny_78 is offline
Member
 
Join Date: Mar 2013
Location: Brampton, Canada
Posts: 10
Default Re: no sound from mbox 2 pro

I downladed and installed thewindows driver for the mbox2 pro from the avid site separately and the power light stopped blinking.

After that i was finally able to boot up pro tools but now as i said i'm not geting sound through headphones or out the monitor outs. And pro tools is not receiving a signal when i connect a source to any input.

Here is the link to my post about the mbox 2 pro not being recognized

http://duc.avid.com/showthread.php?t=336781

After posting there i thought maybe I had an out of date driver. So like I said I downloaded the driver and that seemed to help.... Sorta. Just no sound.
Reply With Quote
  #5  
Old 04-10-2013, 01:22 PM
SKI SKI is offline
Member
 
Join Date: Apr 2002
Location: Richmond, VA
Posts: 1,155
Default Re: no sound from mbox 2 pro

Can you here the input if you use the direct monitoring?

When you went from the mBox 2 to the mBox 2 Pro what message did PT give you about your configuration changing.

Are you using the digital or analog I/O?

Check to see if you can use it with some other software or Windows sound.

Try input and output settings in Windows, you can see the metering for the mBox there.
__________________
URBAN MUSIC-
(Hip Hop and R&B)
Reply With Quote
  #6  
Old 04-11-2013, 07:54 AM
johnny_78 johnny_78 is offline
Member
 
Join Date: Mar 2013
Location: Brampton, Canada
Posts: 10
Default Re: no sound from mbox 2 pro

Yes. I have to turn the input gain and headphone volume up in order to hear anything plus there alot white noise. Otherwise no sound when running pro tools.

I think I may have a bad mbox. I bought it used at a music shop. I'm gonna return it and see if I can get an mbox 2 again. I cant afford anything new right now.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox Pro 3 master volume knob initial adjust jumps from no sound to sound : | Focuret 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-17-2012 05:45 PM
Mbox 2 mini. DRIVERS sound/no sound HotLava 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-17-2008 07:52 AM
Mbox 2 pro losing sound after other sound apps run ivisage 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 11-04-2006 06:54 PM
MBox used as main sound card but sound is jerky Jonny5 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-03-2006 09:42 AM
Mbox sound input in Apple Sound Control denbee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-24-2002 01:08 AM


All times are GMT -7. The time now is 06:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com