Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-14-2014, 12:09 PM
spiverod spiverod is offline
Member
 
Join Date: Feb 2010
Posts: 4
Default I'm really confused, I need some help

Up until recently, I have been using PTLE 8 10.6.8 on my 2006 macbook pro. I cloned the HD with Carbon Copy Cloner. Two weeks ago my video processor failed. Now it is usable from 10 to 30 min before the checkerboard comes back.

I found and purchased a 2010 macbook pro. I have formatted that HD and restored from the cloned drive. Now when I open PT I get the "Required software extensions are missing"

I just turned on my 2006 and booted from the usb drive and protools works.
So I tried it with my 2010 and get the missing extension error.

I hope someone can help me.

Thanks in advance
Reply With Quote
  #2  
Old 11-14-2014, 02:54 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: I'm really confused, I need some help

go to Apple's web site and get the Combo Updater for the OS version you are using and run it
you are probably missing updated drivers for the updated chip sets (video and CPU support) in the 2010 mode over your 2006 model
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #3  
Old 11-17-2014, 09:10 AM
spiverod spiverod is offline
Member
 
Join Date: Feb 2010
Posts: 4
Default Re: I'm really confused, I need some help

Thanks for the response. I ran the 10.6.8 combo update but I get the same error. I know it's something simple but can't get my finger on it.

Let me try and restore again, run the update before I start PT and see what happens.
Reply With Quote
  #4  
Old 11-17-2014, 09:18 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,908
Default Re: I'm really confused, I need some help

Why don't you reinstall PT as sometimes these copy clone sessions misses crucial drivers and code.

I would reinstall PT and other important software instead of copying over from another drive.
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #5  
Old 11-17-2014, 11:56 AM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Lightbulb Re: I'm really confused, I need some help

Quote:
Originally Posted by spiverod View Post
Now when I open PT I get the "Required software extensions are missing"
This sounds like an iLok driver issue. Please try reinstalling the iLok License Manager.
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #6  
Old 11-17-2014, 10:58 PM
VRW VRW is offline
Member
 
Join Date: Sep 2007
Posts: 1,318
Default Re: I'm really confused, I need some help

Quote:
Originally Posted by Southsidemusic View Post
Why don't you reinstall PT as sometimes these copy clone sessions misses crucial drivers and code.

I would reinstall PT and other important software instead of copying over from another drive.
+1

Still more, if you haven´t been able to solve the issue so far by the advices given from the others before,
please, take yourself a little time and do a clean install of your whole system.

To install a cloned (PT) system from an older computer on a newer, different machine always has been kinda
tricky, it often fails to work for various reasons.

It´s not the same like reinstalling a cloned system on the same computer again which is no problem at all.
But sometimes it even fails to work with the exact same computer if only the OS HD has been replaced with
another one.

So, if you haven´t solved it yet, do yourself a favor and start from scratch and do a clean install on your new
MacBook, this will solve the issue for sure (if you use the right drivers and versions of your applications).

As far as I could see you got all the right stuff which will work together well, so this will be no problem at all.
Erase and reformat the OS drive of the 2010 MacBook, install 10.6.8, don´t forget this one additionally
http://support.apple.com/kb/dl1399 like Craig already has mentioned, then install LE8.0.3, finally install the
LE8.0.5 update.
http://secure.digidesign.com/service...rticleId=43353

If you then have installed Pro Tools and all your additional stuff make a new clone of the new system on your
2010 MBP and you should be good to go again.

Sometimes it´s the just faster solution to make it all new than to try to recover an old, not working system.

On the other hand if you already have got it working again in the meantime, congratulations and let me finally
suggest you to make a new clone of this new system to better replace the old one.

Anyway the best of success to you,


VRW



Mac Mini i7Quad, 16GB Ram, MBP Mid 2012 2,5GHz i5, 16GB Ram, MacOS 10.10 Yosemite, Apogee Quartet+Duet 2, Genelec Active,
Yamaha NS10, Pro Tools 11.2.1, Logic 10.0.7, Waves, MCDSP, Duende Native, Softube, HOFA, IK Multimedia, NI etc.
Reply With Quote
  #7  
Old 11-18-2014, 01:19 PM
spiverod spiverod is offline
Member
 
Join Date: Feb 2010
Posts: 4
Default Re: I'm really confused, I need some help

Thanks to all who have posted. My work schedule has been a little crazy this week. I'm hoping to get to work on this problem over the weekend. I'll keep you posted. Thanks again.
Reply With Quote
  #8  
Old 11-19-2014, 01:46 PM
spiverod spiverod is offline
Member
 
Join Date: Feb 2010
Posts: 4
Default Re: I'm really confused, I need some help

I just wanted to thank everyone again and let you know I'm up and running with a fresh PT 8.0.5

I greatly appreciate it
__________________
OS X 10.6.8
2010 MacBook Pro 2GHz i7
8 GB RAM
AMD Radeon HD 6490M
1 TB Apple HDD
MBOX2 Mini(mixing)
Digi002 and Behringer ADA8000(recording)
Pro Tools LE 8
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Confused GarySmith macOS 2 09-13-2011 10:37 AM
:confused: Confused Re: Expansion Chasis BA Studios 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-26-2008 09:24 AM
confused shaun1234 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-09-2004 10:02 AM
ok, I'm still confused about 6.1...... Mikhail 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 16 07-22-2003 02:04 AM
I'm confused... Nicksterr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 05-06-2003 05:53 PM


All times are GMT -7. The time now is 09:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com