Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > AAX Plug-ins

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 08-14-2013, 05:42 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 17,364
Default Re: Play 4.09 AAX for PT 10 & 11

Quote:
Originally Posted by xy44 View Post
This is the Email I received!


We are pleased to announce the release of PLAY 4.0.10, which improves
AAX support and addresses other software bugs. If you have already
installed a previous version of PLAY 4, please update to this
version.

possible not kosher links removed

Thank you,

- The EastWest Team
So it's released for everyone now? People on the EW forums were getting emails telling them it was available but I haven't gotten anything yet. As I posted earlier EW was doing a phased rollout of Play 4.

edit for additional: I removed the links from here as this might be a legal problem for the person that originally posted them. He posted a private email which was not meant for worldwide distribution. Play 4 for everyone has NOT been announced on the EW site or in the forums and it would have been posted there first.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!

Last edited by musicman691; 08-14-2013 at 06:15 PM. Reason: added possible illegality of posting a prvate email
Reply With Quote
  #12  
Old 08-14-2013, 07:25 PM
Emcha_audio's Avatar
Emcha_audio Emcha_audio is offline
Moderator
 
Join Date: May 2010
Location: Montréal, canada
Posts: 6,435
Default Re: Play 4.09 AAX for PT 10 & 11

Flagged. will let bruce or jeffro handle it.
__________________
Manny.
Reply With Quote
  #13  
Old 08-14-2013, 08:29 PM
Eric Lambert's Avatar
Eric Lambert Eric Lambert is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles
Posts: 2,825
Default Re: Play 4.09 AAX for PT 10 & 11

Is this a paid upgrade from Play 3?
Reply With Quote
  #14  
Old 08-14-2013, 08:56 PM
jryser's Avatar
jryser jryser is offline
Member
 
Join Date: Nov 2011
Location: Plainfield, IN
Posts: 920
Default Re: Play 4.09 AAX for PT 10 & 11

No. It was not slated for public release yet. It's free.


Sent from my PT beating heart
__________________
A Rig: MacBook Pro Spring 2013, 2.8Ghz I7, 16GB RAM,
OSX Mavericks 10.9.4, PT 11.2, MBox Pro 3, Glyph GT 050 Qx3 1.5 TB drives Thunderbolt-FW400, Presonus Faderport. 10 REMOVED!
B Rig:MacBook Pro Spring 11, 2.33 GHz I7, 16GB RAM, OSX Mavericks 10.9.4, PT 11.2, MBox Pro 3, Glyph Portagig 62 portable 1 TB drive Firewired with 400, Presonus Faderport. 10 REMOVED!
I am the main songwriter/performer for Midwest Whitetail, Cabela's Deer Nation, Spring Thunder, and Northern Waters Series!
Reply With Quote
  #15  
Old 08-15-2013, 07:08 PM
Eric Lambert's Avatar
Eric Lambert Eric Lambert is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles
Posts: 2,825
Default Re: Play 4.09 AAX for PT 10 & 11

It's up to 4.0.10 as of yesterday.

It works in PT11 but it's a mess in PT10. I realize it's not a "release" but should it be crashing ProTools every time it's instantiated in 10? Is it not intended to run 32-bit and if not why does PT10 allow it to be opened?
Reply With Quote
  #16  
Old 08-15-2013, 07:19 PM
jryser's Avatar
jryser jryser is offline
Member
 
Join Date: Nov 2011
Location: Plainfield, IN
Posts: 920
Default Re: Play 4.09 AAX for PT 10 & 11

It's working great in 10.3.7 and 11.0.1 here. What's ur system?


Sent from my PT beating heart
__________________
A Rig: MacBook Pro Spring 2013, 2.8Ghz I7, 16GB RAM,
OSX Mavericks 10.9.4, PT 11.2, MBox Pro 3, Glyph GT 050 Qx3 1.5 TB drives Thunderbolt-FW400, Presonus Faderport. 10 REMOVED!
B Rig:MacBook Pro Spring 11, 2.33 GHz I7, 16GB RAM, OSX Mavericks 10.9.4, PT 11.2, MBox Pro 3, Glyph Portagig 62 portable 1 TB drive Firewired with 400, Presonus Faderport. 10 REMOVED!
I am the main songwriter/performer for Midwest Whitetail, Cabela's Deer Nation, Spring Thunder, and Northern Waters Series!
Reply With Quote
  #17  
Old 08-15-2013, 08:33 PM
Eric Lambert's Avatar
Eric Lambert Eric Lambert is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles
Posts: 2,825
Default Re: Play 4.09 AAX for PT 10 & 11

Same as yours: 10.3.7 and 11.01 under OSX 10.8.4

It's unusable in 10. Crashes instantly every time.
Reply With Quote
  #18  
Old 08-15-2013, 09:19 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,140
Default Re: Play 4.09 AAX for PT 10 & 11

Play 4.0.10 in both PT10.3.7 and 11.0.1 is fine here.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2020.5 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #19  
Old 08-16-2013, 12:54 AM
jryser's Avatar
jryser jryser is offline
Member
 
Join Date: Nov 2011
Location: Plainfield, IN
Posts: 920
Default Re: Play 4.09 AAX for PT 10 & 11

Eric, save a copy of ur crash report and submit it over to the EWQL folks. They are wonderful at troubleshooting and will be able to help.


Sent from my PT beating heart
__________________
A Rig: MacBook Pro Spring 2013, 2.8Ghz I7, 16GB RAM,
OSX Mavericks 10.9.4, PT 11.2, MBox Pro 3, Glyph GT 050 Qx3 1.5 TB drives Thunderbolt-FW400, Presonus Faderport. 10 REMOVED!
B Rig:MacBook Pro Spring 11, 2.33 GHz I7, 16GB RAM, OSX Mavericks 10.9.4, PT 11.2, MBox Pro 3, Glyph Portagig 62 portable 1 TB drive Firewired with 400, Presonus Faderport. 10 REMOVED!
I am the main songwriter/performer for Midwest Whitetail, Cabela's Deer Nation, Spring Thunder, and Northern Waters Series!
Reply With Quote
  #20  
Old 08-16-2013, 07:40 AM
Eric Lambert's Avatar
Eric Lambert Eric Lambert is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles
Posts: 2,825
Default Re: Play 4.09 AAX for PT 10 & 11

If it's working for you two then I'll do some add'l troubleshooting here.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Notation view edit while in play cause play to stop working. soybalm Pro Tools 10 1 04-18-2013 11:11 AM
Is it possible to play a click without pressing play, and have it in sync.... ALowe macOS 5 06-05-2011 04:24 PM
play flashes then stops. session wont play. hellbert Windows 21 03-31-2011 10:49 PM
When press play the stop key lite and play key blinking Sam Yin Tips & Tricks 6 12-05-2009 08:26 PM
I press play, it doesn't play. hehe - any advice? awritersparadise 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 02-11-2007 05:24 AM


All times are GMT -7. The time now is 03:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com