Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-12-2012, 03:27 PM
jaman4fun jaman4fun is offline
Member
 
Join Date: Sep 2009
Posts: 14
Default Blank LCD Channel display

I have a Profile that the Channel LCD Display keeps going blank.

I have reset Profile many times and continues to go blank. It can go for day without going blank, somedays it goes blank all the time. Heat has nothing to do with it cause it does it outside in the heat and inside in the AC.

Anyone else having an issue or have a fix?

Joel
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Counter display blank when opening session Armando ICON & C|24 2 03-06-2013 03:17 PM
HELP! win 7 9.02 install and 003 display is blank TBaker Windows 11 04-10-2011 05:50 PM
Display name in channel strip Display Roll ICON & C|24 1 08-08-2010 08:24 AM
Channel names ex Avid are blank SBP Post - Surround - Video 15 03-21-2009 06:35 AM
Digi 002: blank channel scribble strips after powering on RynoRock 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-29-2007 10:07 AM


All times are GMT -7. The time now is 02:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com