Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-22-2013, 10:01 PM
ianriggle ianriggle is offline
Member
 
Join Date: Feb 2013
Location: Santa Rosa, CA
Posts: 3
Default HDX MADI - All tracks distorted and noisy

I've recently installed an HDX system with the HD MADI interface. There is a brand new Mac Pro with a bunch of RAM and PT 10.3.2 I believe. Audio is coming from a MADI card installed in a Soundcraft Vi1 console. MADI travels over fiber from that card to the HD MADI interface and then to the HDX card in the computer. I've been using the system with NO issues for over a month this way, recording live bands at a new venue.

However, starting last night, something has changed or failed. All tracks sound really bad. They're noisy and/or distorted constantly and consistently. I can hear it in the input and the same noise is present in the recording. Every input and every track has the same issue. I verified the actual audio files are bad, by opening a couple raw tracks in iTunes and playing them directly through the analog computer output.

I had been syncing on the MADI input coming from the console. I tried syncing on word clock from the console instead and it made no difference. I've tried numerous different settings in the hardware setup settings. I've reseated the card in the console. Rebooted the computer and power cycled the interface. I've rebooted the Vi1. Nothing I've done so far has made ANY difference. Tried different session settings. We're recording 24 bit 48K.

Any thoughts? I'm supposed to record again tomorrow afternoon and am running out of options.
Reply With Quote
  #2  
Old 02-23-2013, 07:42 AM
Mixchump Mixchump is offline
Member
 
Join Date: May 2002
Location: Toronto, ON
Posts: 348
Default Re: HDX MADI - All tracks distorted and noisy

Hi Ian,

I have no experience with MADI interfaces, but I've seen this behavior in the past in some odd, inexplicable situations. I've had some really screwed up behavior with sessions that straddled my HDX migration and nothing I did would help, until I simply created a blank session and imported everything.

There's also situations where the io setup gets corrupted. Somehow, the path between the actual input and the point where it's captured to disc may be messed up or corrupted.

Also, what file format are you tracking in? I would avoid 32bit float except for bounces and sub mixes (no such thing as a 32bit AD converter...)

Try this. Trash ALL of your preferences using the Pref and Databases helper utility, trash your io setup, and recreate all of your inputs and outputs. If it's not too specific, you can always hit 'default'

Also, set your hardware buffer to at least 512 if not 1024, make sure the CPU is set to one less than half of your number of processors. In truth, if you're just recording at standard sample rates, you could easily run at 3 or 4 processors, regardless of which machine you have. Make sure disc cache is NOT running (leave it at the default).

Hopefully somebody else with specific MADI experience can chime in here?

Cheers, eh?
Reply With Quote
  #3  
Old 02-23-2013, 07:42 AM
Mixchump Mixchump is offline
Member
 
Join Date: May 2002
Location: Toronto, ON
Posts: 348
Default Re: HDX MADI - All tracks distorted and noisy

Also, DEFINITELY install 10.3.3!!
Reply With Quote
  #4  
Old 02-23-2013, 08:43 AM
ianriggle ianriggle is offline
Member
 
Join Date: Feb 2013
Location: Santa Rosa, CA
Posts: 3
Default Re: HDX MADI - All tracks distorted and noisy

Thank you for the suggestions. I will give all that a try. I hear ya on the upgrade to 10.3.3. Unfortunately, the venue doesn't have internet access (odd I know!) so upgrading isn't as simple as it should be. As for as formats, I've done everything so far in WAV but also tried AIFF and it made no difference. Thanks again.
Reply With Quote
  #5  
Old 02-23-2013, 02:06 PM
mastertstudio's Avatar
mastertstudio mastertstudio is offline
Member
 
Join Date: Jul 2008
Location: Italy
Posts: 60
Default Re: HDX MADI - All tracks distorted and noisy

Hi,
i think is the same problem...
__________________
Antonio Taccone
Master T Studio -
Mac Book Pro Touch Bar 2017 3.1 GHz Intel Core i7 - Pro Tools 12 HD - N° 2 HDX - C 24 - Pro Tools 11 HD - N° 02 HD i/o - N° 2 UAD Apollo 8 Black series - Venue Profile with Foh rack, 2 HDx and 2 Stage Rack (96 Input Channels), Waves, Softube, Brainworx, UAD, etc etc.
Reply With Quote
  #6  
Old 02-26-2013, 06:55 PM
Mixchump Mixchump is offline
Member
 
Join Date: May 2002
Location: Toronto, ON
Posts: 348
Default Re: HDX MADI - All tracks distorted and noisy

You know Ian, I'm so ****** pissed with Avid, HDX and every single human that decided this thing was ready for market, I thought I'd mention this...

I just spoke to one of my ProAudio Distributor pals up here, and he was telling me all about the new SSL "Live Recorder"? One rack space, records up to 128 channels via MADI to redundant SSD's, has built-in mixer, processing, etc... Pretty great for situations like yours, and probably a lot less BS than ProTools. Just saying...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Advice for distorted dialog tracks RuffinMedia Post - Surround - Video 12 06-22-2012 11:52 PM
Using 2 tracks when recording distorted guitars EVERGLEAM 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 08-05-2005 09:32 PM
Distorted sound in recording tracks TDub 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 12-09-2004 04:01 PM
Sucking RAM + distorted tracks dougchase 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 10-19-2004 04:08 PM
dealing with noisy tracks / mumbling leads viaspiaggia Post - Surround - Video 3 06-24-2004 07:28 PM


All times are GMT -7. The time now is 09:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com