Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-10-2018, 02:29 PM
awritersparadise awritersparadise is offline
Member
 
Join Date: Jan 2005
Location: Nashville, TN
Posts: 178
Default only when punching in, the track's playback is ahead?

Fresh install of latest 2018.10.. new computer.. noticing recording is fine, but whatever track is armed to record, then suddenly that track's audio is slightly ahead of all the other tracks! (only when armed) What can I tweak to remedy this?
Your help is appreciated asap! Thanks!!
__________________
Custom Thermaltake PC / Windows 10 / 16 gigs of ram / Intel I-9 CPU (12 cores) / UAD Apollo Quad Firewire Interface / M.2 System Drive / 5TB Solid State Session Drive / Pro Tools 2019 Subscription
Reply With Quote
  #2  
Old 12-10-2018, 02:36 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,103
Default Re: only when punching in, the track's playback is ahead?

You'll need to tell us how you are monitoring etc. Are you monitoring though Pro Tools or the UAD console???
Reply With Quote
  #3  
Old 12-10-2018, 02:48 PM
awritersparadise awritersparadise is offline
Member
 
Join Date: Jan 2005
Location: Nashville, TN
Posts: 178
Default Re: only when punching in, the track's playback is ahead?

I mainly use Console software during tracking vocals only or adjusting a headphone mix.

all tracks are output in PT to analog 1-2. remembering now my previous setup did output to apollo mon 1-2, but I don't see that as an option in outputs.. not sure if that has something to do with it..


I have Delay Compensation and Low Latency Monitoring checked in PT
__________________
Custom Thermaltake PC / Windows 10 / 16 gigs of ram / Intel I-9 CPU (12 cores) / UAD Apollo Quad Firewire Interface / M.2 System Drive / 5TB Solid State Session Drive / Pro Tools 2019 Subscription
Reply With Quote
  #4  
Old 12-10-2018, 03:06 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,103
Default Re: only when punching in, the track's playback is ahead?

IO buffer size?

And by slightly ahead what exactly do you mean? You are tracking vocals now using the UAD Console and on playback it is slightly ahead? By how much (in samples). Or you seem to get a transient glitch when you punch in where the vocal you are now hearing have jumped ahead?

If the later you need to lower the IO Buffer size or look for plugins in Pro Tools that have inherent high latency that were in that record monitoring path. Hopefully you don't have any UAD plugins at all instantiated in Pro Tools session so you can lower the IO buffer size without too much hassle. If you do then you can freeze or commit those tracks.

Are you using Pro Tools (standard) or Pro Tools Ultimate? Pro Tools (standard) will not correct for converter delays, so there will be some very slight offset when playing back. Nothing to do with plugin latency.
Reply With Quote
  #5  
Old 12-10-2018, 09:28 PM
awritersparadise awritersparadise is offline
Member
 
Join Date: Jan 2005
Location: Nashville, TN
Posts: 178
Default Re: only when punching in, the track's playback is ahead?

you're the best.. and I should have known this, it has been so long since I've had to re-configure this... I'm a "if it isn't broke.. don't fix it".. until everything breaks... yes.. it was the I/O buffer... 512 was the original setting with the delay... 32 is choppy.. but 64 is perfect... Thanks!
__________________
Custom Thermaltake PC / Windows 10 / 16 gigs of ram / Intel I-9 CPU (12 cores) / UAD Apollo Quad Firewire Interface / M.2 System Drive / 5TB Solid State Session Drive / Pro Tools 2019 Subscription
Reply With Quote
  #6  
Old 01-04-2019, 07:34 AM
edwinstar's Avatar
edwinstar edwinstar is offline
Member
 
Join Date: Mar 2014
Location: Switzerland
Posts: 202
Default Re: only when punching in, the track's playback is ahead?

I have the same issue: Listening to a recorded track while it is armed, my ears hear the recording ahead of the playback. Listening to the same recording without the track armed, timing of the track is correct.

I am using Pro Tools 2018 Ultimate with Presonus StudioLive as Audio Interface.
Monitoring through the desk, low latency monitoring enabled.
When i disable LLM timing is correct, armed and unarmed, but then i have a monitoring delay...
Reply With Quote
  #7  
Old 01-04-2019, 09:10 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,091
Default Re: only when punching in, the track's playback is ahead?

If you're monitoring through your mixer, mute the record track.

What latency do plug-ins cause?
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #8  
Old 01-04-2019, 11:11 PM
edwinstar's Avatar
edwinstar edwinstar is offline
Member
 
Join Date: Mar 2014
Location: Switzerland
Posts: 202
Default Re: only when punching in, the track's playback is ahead?

regardless how i monitor, I don't think Low Latency Monitoring should change the timing of the recorded track while it is armed. Don't you think?
Anyone else experienced this issue?
Reply With Quote
  #9  
Old 02-26-2019, 01:58 AM
Jc Dusse Jc Dusse is offline
Member
 
Join Date: Feb 2019
Location: France
Posts: 4
Default Re: only when punching in, the track's playback is ahead?

Definitely experiencing the same issue.
If LLM is on and plugins are inserted on a track, the playback of this track is ahead when record armed.
It is as if this track's playback was playing without latency but that latency is still applied on other tracks to keep them in sync.
This is not a minor bug, I am amazed that this is still occuring after 20+ years of software development...
Reply With Quote
  #10  
Old 02-27-2019, 10:10 AM
edwinstar's Avatar
edwinstar edwinstar is offline
Member
 
Join Date: Mar 2014
Location: Switzerland
Posts: 202
Default Re: only when punching in, the track's playback is ahead?

I contacted Avid Support and now it‘s logged as an official Bug. I am more amazed that only few people have noticed so far


Gesendet von iPhone mit Tapatalk Pro
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Delay compensation issue? Note playback ahead of time jscomposer Pro Tools 12 7 02-23-2017 07:44 PM
I stop Playback and then jumps one frame ahead Azul3 Pro Tools 11 4 02-22-2016 09:02 PM
Punching and Post-Playback hutchinson9736 Pro Tools 9 5 06-26-2011 04:35 PM
Recorded MIDI is ahead in playback BiggiT MIDI 7 06-06-2007 11:17 AM
tracks playback 1.4 seconds ahead KenSluiter Pro Tools TDM Systems (Mac) 5 01-12-2005 10:52 PM


All times are GMT -7. The time now is 12:54 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com