Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-04-2018, 11:13 AM
2arabigo 2arabigo is offline
Member
 
Join Date: Feb 2018
Location: Xalapa, Veracruz, México
Posts: 2
Default Pro Tools 2018.1.0 does not recognize AVID MBOX Pro under High Sierra 10.3.3 ...

I have updated the operating system of my Mac to the latest version High Sierra 10.13.3 ... My machine is a MacBook Pro (15-inch, Late 2011 / Processor 2.4 GHz intel Core i7 / Memory 16 GB) ... Along with the MBox Pro interface of AVID third generation, and Pro Tools 2018-1 ...

Now, the problem I have is that I can not hear the audio from the MBox Pro outputs because the system does not recognize the interface, and it shows up as "device not connected" in the MBox Pro panel, in Apple System Preferences. .. I have already installed the last AVID recommended driver for my system (MboxPro_OSX_1.3.5), but the problem persists ... My AVID interface MBox Pro does not appear anywhere (neither in the Audio Midi Setup nor in the Pro Tools - Setup - PlayBack Engine) ... Could you help me? ... Thanks and regards! ...
Reply With Quote
  #2  
Old 02-04-2018, 03:40 PM
K Roche's Avatar
K Roche K Roche is offline
Member
 
Join Date: Jan 2006
Location: Wilds of Wyoming
Posts: 988
Default Re: Pro Tools 2018.1.0 does not recognize AVID MBOX Pro under High Sierra 10.3.3 ...

Try closing PT then hold down the (N) key while starting up
And see if shows up
__________________
System :
Avid HD Omni I/O Interface ...Mid 2010 Mac Pro/ processor- 3.33 6-core Intel Xeon "Westmere" w/ Memory- 24 GB........PTHDN 2018.12 on OS 10.13.6 High Sierra on primary boot drive (SSD PCIe 512 GB Samsung SM951) FCPX files storage on Samsung 970 EVO 1TB and PT sessions storage on 2dn Samsung 970 EVO 1 TB --


"Peace cannot be kept by force. It can only be achieved by understanding" Albert Einstein

Enjoy the Journey
.... Kev...
Reply With Quote
  #3  
Old 02-04-2018, 04:54 PM
2arabigo 2arabigo is offline
Member
 
Join Date: Feb 2018
Location: Xalapa, Veracruz, México
Posts: 2
Default Re: Pro Tools 2018.1.0 does not recognize AVID MBOX Pro under High Sierra 10.3.3 ...

Oh, thank you very much ... I just did it ... but PlayBack Engine still does not show, or recognize MBOX Pro ... I thought maybe it could be a lack of recognition of the Fire Wire port ... Mmm .. . Thanks for your attention...
Reply With Quote
  #4  
Old 02-04-2018, 08:26 PM
jdh95 jdh95 is offline
Member
 
Join Date: Jan 2000
Posts: 25
Default Re: Pro Tools 2018.1.0 does not recognize AVID MBOX Pro under High Sierra 10.3.3 ...

Quote:
Originally Posted by 2arabigo View Post
Oh, thank you very much ... I just did it ... but PlayBack Engine still does not show, or recognize MBOX Pro ... I thought maybe it could be a lack of recognition of the Fire Wire port ... Mmm .. . Thanks for your attention...
10.13.3 is not approved yet...

http://avid.force.com/pkb/articles/d...1-Release-Info
Reply With Quote
  #5  
Old 02-05-2018, 08:56 AM
sdelsolray sdelsolray is offline
Member
 
Join Date: Apr 2001
Location: Portland, OR USA
Posts: 155
Default Re: Pro Tools 2018.1.0 does not recognize AVID MBOX Pro under High Sierra 10.3.3 ...

Does the MacOS recognize the MBox? Forget about PT. If the MacOS can't see the MBox3, PT won't either.
Reply With Quote
  #6  
Old 02-05-2018, 09:24 AM
capt kirk capt kirk is offline
Member
 
Join Date: Sep 2011
Location: vancouver
Posts: 370
Default Re: Pro Tools 2018.1.0 does not recognize AVID MBOX Pro under High Sierra 10.3.3 ...

i thought support of those boxes was done? maybe i'm wrong....
__________________
www.kfaudio.ca
Reply With Quote
  #7  
Old 03-01-2018, 11:10 AM
K Roche's Avatar
K Roche K Roche is offline
Member
 
Join Date: Jan 2006
Location: Wilds of Wyoming
Posts: 988
Default Re: Pro Tools 2018.1.0 does not recognize AVID MBOX Pro under High Sierra 10.3.3 ...

Quote:
Originally Posted by 2arabigo View Post
Oh, thank you very much ... I just did it ... but PlayBack Engine still does not show, or recognize MBOX Pro ... I thought maybe it could be a lack of recognition of the Fire Wire port ... Mmm .. . Thanks for your attention...

As someone pointed out HS 10.13.3 is not yet supported ( I do knot know if that makes a differences or not)


Also If my memory is correct at one time I thought (at least for my system) it was Best Practice to install the drivers before installing PT itself ?

And the only other thing I can think of close PT then Trash PT Preferences and launch PT agin and see if it shows .
__________________
System :
Avid HD Omni I/O Interface ...Mid 2010 Mac Pro/ processor- 3.33 6-core Intel Xeon "Westmere" w/ Memory- 24 GB........PTHDN 2018.12 on OS 10.13.6 High Sierra on primary boot drive (SSD PCIe 512 GB Samsung SM951) FCPX files storage on Samsung 970 EVO 1TB and PT sessions storage on 2dn Samsung 970 EVO 1 TB --


"Peace cannot be kept by force. It can only be achieved by understanding" Albert Einstein

Enjoy the Journey
.... Kev...
Reply With Quote
  #8  
Old 03-01-2018, 02:50 PM
TNM TNM is offline
Member
 
Join Date: Dec 2001
Location: Melbourne, Australia
Posts: 1,200
Default Re: Pro Tools 2018.1.0 does not recognize AVID MBOX Pro under High Sierra 10.3.3 ...

Quote:
Originally Posted by K Roche View Post
As someone pointed out HS 10.13.3 is not yet supported ( I do knot know if that makes a differences or not)


Also If my memory is correct at one time I thought (at least for my system) it was Best Practice to install the drivers before installing PT itself ?

And the only other thing I can think of close PT then Trash PT Preferences and launch PT agin and see if it shows .
PT 2018 is indeed as of a few days ago :) Not sure about Mbox
__________________
1) iMac Pro 3.2ghz 8 Core, 64GB Ram, 2TB SSD, OS 10.13.6, Caldigit TS3+ Dock, Startech USB-C raid enclosure w/ Crucial MX500 1TB x2, 1TB SSD-R G Tech x 2, Samsung 860 Pro 512gb Audio Drive in USB C Enclosure, TBolt Apollo 8 x 2, TI2 Desktop, MoxF6, tons more midi synths, PT 2018.7/Cubase9.5.
2) MBP 2.8ghz i7 quad, 16GB ram, 1TB SSD, OS 10.12.6, PT 2018.7, Logic 10.4.1,Internal Sound, TBolt SSD 512GB.
Reply With Quote
  #9  
Old 03-01-2018, 03:23 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: SF Bay Area
Posts: 8,273
Default Re: Pro Tools 2018.1.0 does not recognize AVID MBOX Pro under High Sierra 10.3.3 ...

Please check out avid.force.com/pkb/articles/Troubleshooting/My-Audio-Interface-cannot-be-detected-by-macOS-10-13-High-Sierra and let us know whether or not that helps.
__________________
Reply With Quote
  #10  
Old 03-02-2018, 05:49 AM
K Roche's Avatar
K Roche K Roche is offline
Member
 
Join Date: Jan 2006
Location: Wilds of Wyoming
Posts: 988
Default Re: Pro Tools 2018.1.0 does not recognize AVID MBOX Pro under High Sierra 10.3.3 ...

Quote:
Originally Posted by TNM View Post
PT 2018 is indeed as of a few days ago :) Not sure about Mbox
opps my bad, my excuse is I am old an slow
__________________
System :
Avid HD Omni I/O Interface ...Mid 2010 Mac Pro/ processor- 3.33 6-core Intel Xeon "Westmere" w/ Memory- 24 GB........PTHDN 2018.12 on OS 10.13.6 High Sierra on primary boot drive (SSD PCIe 512 GB Samsung SM951) FCPX files storage on Samsung 970 EVO 1TB and PT sessions storage on 2dn Samsung 970 EVO 1 TB --


"Peace cannot be kept by force. It can only be achieved by understanding" Albert Einstein

Enjoy the Journey
.... Kev...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
High Sierra 10.13.3 PT 2018.1? off the wall macOS 10 02-16-2018 08:25 AM
Avid preference folder missing in High Sierra (10.13.2) GuitarGuy92 macOS 2 01-09-2018 04:54 PM
Why are Avid Interfaces Not supported on High Sierra ? K Roche Pro Tools 12 5 12-20-2017 04:37 PM
Mbox 3 and Mac OS High Sierra compatibility MarcelMendesFilho 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-11-2017 03:29 AM
Mbox 3 with High Sierra francois FireWire and USB Audio Interfaces (Mac) 2 10-11-2017 04:55 PM


All times are GMT -7. The time now is 10:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com