Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-21-2020, 01:16 PM
Juan Garcia Juan Garcia is offline
Member
 
Join Date: Jan 2014
Location: Mexico
Posts: 54
Default Pro Tools crashes with 20.5 EUCON enabled

Hi,

I downloaded Eucon 20.5 today and isn't working as expected. Pro Tools crashes at startup at "Initializing Controllers".

Trashed preferences and I was able to reopen PT. However, cannot enable EUCON at peripherals, otherwise PT crashes.

Pro Tools 2020.5 (was 2020.3 previously).
EUCON 2020.5
macOS High Sierra 10.13.6

Any ideas/suggestions?

Thanks,
J.

Last edited by Juan Garcia; 05-21-2020 at 01:22 PM. Reason: Reword
Reply With Quote
  #2  
Old 05-21-2020, 02:29 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,817
Default Re: Pro Tools crashes with 20.5 EUCON enabled

Not seen this. Run the EUCON installer and remove all Apps and all Prefs, restart the Mac and reinstall.
Reply With Quote
  #3  
Old 05-21-2020, 04:37 PM
Juan Garcia Juan Garcia is offline
Member
 
Join Date: Jan 2014
Location: Mexico
Posts: 54
Default Re: Pro Tools crashes with 20.5 EUCON enabled

Hi Eddie,

I just did what you recommended. Pro Tools hangs trying to configure EUCON. Pic attached.

Any other suggestions are welcome.

Thanks,
J.
Attached Images
File Type: jpg eucon hang.jpg (38.5 KB, 0 views)
Reply With Quote
  #4  
Old 05-21-2020, 05:43 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,817
Default Re: Pro Tools crashes with 20.5 EUCON enabled

Can you right click EuControl Icon in the notification bar and select Collect Logs. Post them to dropbox or something and share the link.
If PT or EuControl Crashes make sure you send to Avid. Put Juan Garcia in the details field.

Can you check that EuControl is allowed in the OSX Accessibility security settings ?

Another thing to check, look in the EUCON Control Panel in Prefs and make sure the Network adapter is set correctly
Reply With Quote
  #5  
Old 05-21-2020, 05:47 PM
Juan Garcia Juan Garcia is offline
Member
 
Join Date: Jan 2014
Location: Mexico
Posts: 54
Default Re: Pro Tools crashes with 20.5 EUCON enabled

Hi Eddie,

Here's the Link to the Support File.
https://drive.google.com/file/d/1nbb...ew?usp=sharing

Thanks,
J.
Reply With Quote
  #6  
Old 05-21-2020, 06:02 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,817
Default Re: Pro Tools crashes with 20.5 EUCON enabled

The logs say you are on PT 20.3 not 20.5 ?
Reply With Quote
  #7  
Old 05-21-2020, 06:04 PM
Juan Garcia Juan Garcia is offline
Member
 
Join Date: Jan 2014
Location: Mexico
Posts: 54
Default Re: Pro Tools crashes with 20.5 EUCON enabled

Hi Eddie,

Just downgraded to 2020.3 and tried the same approach. Still getting hung up while trying to enable EUCON.

Thanks,
J.
Reply With Quote
  #8  
Old 05-21-2020, 06:07 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,817
Default Re: Pro Tools crashes with 20.5 EUCON enabled

Can you disable all network ports except the one you use for EUCON. I see WiFi and iPhone USB ???
You should stick on PT 20.5 as thats what we tested with.
Reply With Quote
  #9  
Old 05-21-2020, 06:15 PM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 2,817
Default Re: Pro Tools crashes with 20.5 EUCON enabled

The logs indicate network issues. Did the old version of EuControl work OK or is this a fresh install ?
Reply With Quote
  #10  
Old 05-21-2020, 06:34 PM
Juan Garcia Juan Garcia is offline
Member
 
Join Date: Jan 2014
Location: Mexico
Posts: 54
Default Re: Pro Tools crashes with 20.5 EUCON enabled

Hi Eddie,

Previous version of EuControl (20.1 with PT 20.3) was working flawlessly. Could use Avid Control seamlessly, mix, softkeys... all good.

I updated again to PT 20.5. Removed all network devices except WiFi which I use for Avid Control. PT still hangs up when trying to enable EUCON.

I'm digging out an old usb to ethernet adapter for the ipad. You think that will make a difference?

Thanks,
J.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nuendo 8 crashes EuCon blue moose Artist Series 1 08-12-2019 10:31 AM
Eucon crashes planck Avid Pro Mixing General Discussion 23 09-14-2018 10:20 AM
Avid Artist Mix not being recognized by any EUCON enabled application cgeorge@ut.edu Artist Series 3 09-25-2014 03:35 PM
eucon 3.0 crashes tandri79 Artist Series 7 06-24-2013 02:24 PM
FxPansion VST to RTAS Crashes PT 8.0.3 All the time if DSP Cache Enabled 25ghosts Pro Tools TDM Systems (Mac) 3 01-30-2010 09:36 AM


All times are GMT -7. The time now is 12:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com