Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-24-2013, 08:08 PM
aramey aramey is offline
Member
 
Join Date: Jul 2009
Posts: 1
Default Midi in PT9 record mode dropping out like clockwork

I have a Mac Mini 2.4 ghz with 4 gig Ram (64 bit dual core duo 2), and I'm running PT 9.0.2. When I am triggering with my keyboard midi sounds on a record armed instrument track through, say Mini Grand or Expand, it plays perfectly with my midisport 1X1 interface. However, when I'm recording the midi drops out almost every 20 to 30 seconds like clockwork for a second or two, then comes back--almost as if there's a bottle neck somewhere and then it bursts through.

I have tried every peripheral, midi preference, latency change possible, and I've been scouring these forums to no avail. Please help if anyone has any ideas, they would be greatly appreciated. My CPU usage is minimal, btw. So I know it's not being taxed. I also had the same problem with my last keyboard trigger; I just didn't use it enough to care.

Merry Christmas!

Last edited by aramey; 12-25-2013 at 12:48 PM. Reason: Adding a piece of info...I just bought a brand new keyboard for trigger, but the last, cheaper one, did the same thing.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi track in record mode and muted. PROCHIC 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-25-2010 02:06 PM
dropping transfuser drum seq into record using midi or keyboard johnbhoy Virtual Instruments 2 07-08-2009 02:38 PM
Intermittently dropping in to record on playback tinfoil Pro Tools TDM Systems (Mac) 0 05-12-2006 03:15 AM
pt dropping out of record alance 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 11-03-2004 01:07 PM
how to prevent overwrite in midi record mode? c-post MIDI 4 10-18-2004 08:04 PM


All times are GMT -7. The time now is 03:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com