Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-17-2017, 03:27 AM
Greenwilly66 Greenwilly66 is offline
Member
 
Join Date: Feb 2017
Location: Palermo, Italy
Posts: 5
Default Problem Eleven rack with tube amp

Hello everyone (sorry my bad english), I recently bought an Eleven Rack and a tube amp (Fender Hot Rod Deluxe III). I tried to connect them to each other through the 4 cables method in this way:

Guitar -> 11R Guitar input
11R Effect Send -> Tube amp Input
Preamp Out (send amp) -> 11R Effect Return
11R Output to Amp 1 -> Power amp in (return amp)

I read in various posts that to use the eleven rack only for its effects I have to set the "Output to Amp" to "Amp Input" and if I wanna use the Eleven Rack as preamp and use my guitar amp just for power and speakers I have to set the ''Output to Amp'' to ''Amp Output''. I tried both of the methods but the sound is really bad, also when active FX Loop and i set to 100% can not hear anything. Can anyone tell me step by step what should I do? An example of 11R virtual signal chain for both cases? Thank you all

Last edited by Greenwilly66; 02-17-2017 at 04:06 AM.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack Problem kittybite Eleven Rack 1 02-09-2015 10:25 AM
eleven rack - problem hydra Eleven Rack 2 10-05-2012 01:12 PM
Eleven Rack Problem adflaker Pro Tools Software (Win) 3 11-09-2011 02:27 PM
Need advice on using Eleven Rack with tube power amp plus a 4-12 cab mick828 Eleven Rack 8 10-05-2011 05:18 PM
Eleven Rack Problem Päng 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-18-2010 12:54 AM


All times are GMT -7. The time now is 03:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com