Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-24-2010, 10:56 PM
lndproductions lndproductions is offline
Member
 
Join Date: Dec 2008
Posts: 7
Default Anyone running HD3 pcix on windows 7 64bit successfully?

High id like to hear from anyone running a hd3 system pcix on windows7 64bit specifically - If possible I'd like to duplicate your system to save me from hassles. I've trawled these forums but there seems no definitive post for system specs and results esp for HD3 setups.

thanks
Reply With Quote
  #2  
Old 03-26-2010, 12:39 AM
kirkgale kirkgale is offline
Member
 
Join Date: Sep 2002
Location: korea
Posts: 71
Default Re: Anyone running HD3 pcix on windows 7 64bit successfully?

hmmm....maybe you didn't see all my headache posts from Dec 17 thru mid February...


finally bit the bullet and bought the Magma chassis and all those issues went away.
__________________
kirk
Reply With Quote
  #3  
Old 03-26-2010, 04:35 PM
Abomb97 Abomb97 is offline
Member
 
Join Date: Nov 2003
Location: Santa Barbara, CA
Posts: 220
Thumbs up Re: Anyone running HD3 pcix on windows 7 64bit successfully?

I am! Flawless and stable....now.

I just posted my specs on this thread:

http://duc.digidesign.com/showthread.php?t=269541

You can do it!
__________________
ProTools 2018
1 x Apollo Quad Firewire
1 x Apogee Duet 2 mac/ios

MacBook Pro (15-inch,2018)
2.9 Ghz Intel Core i9 CPU
32 GB 2400 DDR4 RAM
1TB SSD System Drive
Mac OS High Sierra 10.13.6
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone successfully performed the MP 8 to MP 9 upgrade on a W7 64bit PC? agfrag Pro Tools M-Powered (Win) 6 06-11-2011 05:50 PM
Is any one running i7 970 successfully with PT9? Violet Windows 2 05-11-2011 05:00 PM
New iMac i7 successfully running PT 8.0.3 (so far) Zooce 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 03-30-2010 06:52 PM
Is Anyone Running Kontakt Successfully with PT 6.4 Treble Hum Pro Tools TDM Systems (Mac) 5 10-31-2004 11:59 AM
Is anyone running 5.1 on OS8.6 successfully? marc@soundpost Tips & Tricks 7 06-26-2001 03:51 PM


All times are GMT -7. The time now is 11:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com