Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-14-2008, 10:22 AM
VanDerGraf VanDerGraf is offline
Member
 
Join Date: Sep 2003
Location: Anytown, USA
Posts: 411
Default DigiDesign web site still down?

The DD web site has been down for at least 24 hours now. Anyone know when it will be back up?

Thanks

The system has attempted to use an undefined value, which usually indicates a programming error, either in your code or some system code.

Null Pointers are another name for undefined values.

Please try the following:

* Enable Robust Exception Information to provide greater detail about the source of errors. In the Administrator, click Debugging & Logging > Debugging Settings, and select the Robust Exception Information option.
* Check the ColdFusion documentation to verify that you are using the correct syntax.
* Search the Knowledge Base to find a solution to your problem.

Browser Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Remote Address 64.73.226.194
Referrer http://duc.digidesign.com/showflat.p...=5&o=7&fpart=1
Date/Time 14-Jun-08 10:18 AM
__________________
vandergraf.net

"All the truth in the world adds up to one big lie" :: Bob Dylan
¯
Reply With Quote
  #2  
Old 06-14-2008, 10:35 AM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: DigiDesign web site still down?

Working here with safari-and it was been.

Maybe a browser issue on your end?

Any one else having issues with DD.com?
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
  #3  
Old 06-15-2008, 08:28 AM
VanDerGraf VanDerGraf is offline
Member
 
Join Date: Sep 2003
Location: Anytown, USA
Posts: 411
Default Re: DigiDesign web site still down?

Thanks, you are right. I just tried http://www.digidesign.com/ with MSIE and it works, but when I use Mozilla Firefox 2.0.0.14 I get the coldfusion error messages. Strange and ironic since I was trying to login to the DD knowledge base about PT errors.
__________________
vandergraf.net

"All the truth in the world adds up to one big lie" :: Bob Dylan
¯
Reply With Quote
  #4  
Old 06-15-2008, 08:37 AM
JMS40 JMS40 is offline
Member
 
Join Date: Nov 2000
Location: Gnashville
Posts: 6,347
Default Re: DigiDesign web site still down?

No issues with Firefox 2.0.0.14 here...
Reply With Quote
  #5  
Old 06-15-2008, 08:41 AM
tamasdragon tamasdragon is offline
Member
 
Join Date: Dec 2005
Location: Hungary
Posts: 2,190
Default Re: DigiDesign web site still down?

I use firefox here, and no problem with digi's page.
Tamas Dragon
__________________
my blog:Tamas Dragon
Reply With Quote
  #6  
Old 06-15-2008, 09:50 AM
VanDerGraf VanDerGraf is offline
Member
 
Join Date: Sep 2003
Location: Anytown, USA
Posts: 411
Default Re: DigiDesign web site still down?

I dunno. I posted the errors I am getting.
I did clear my cache as well. Strange.
__________________
vandergraf.net

"All the truth in the world adds up to one big lie" :: Bob Dylan
¯
Reply With Quote
  #7  
Old 06-15-2008, 05:00 PM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: DigiDesign web site still down?

I had errors like that when I was using FireFox and switched back to IE7 on PC, As I recall there were the same errors like that using Safari on PC.

I have been using a BETA called IE7Pro with IE7...Pretty happy with it and its fast.
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Download Updates from Digidesign Site akakpaws General Discussion 1 06-01-2007 11:50 PM
video tutorials on digidesign site? buschfsu Tips & Tricks 1 01-17-2007 02:14 AM
Digidesign site not loading in Firefox 1.5!!! DiAngelo General Discussion 20 01-02-2006 08:56 AM
Digidesign Web Site pmklein General Discussion 5 01-16-2004 10:44 PM
New Digidesign Site General Announcements 0 05-18-2000 09:05 PM


All times are GMT -7. The time now is 10:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com