Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-14-2006, 08:31 AM
and_josies and_josies is offline
Member
 
Join Date: Jul 2006
Posts: 1
Default DAE error -9060 from Pro Tools LE 6.2.2

Much to my consternation I am currently regularly receiving the aforementioned when attempting to record and specifically when trying--mostly in vain--to record multiple tracks simultaneously using said software via a 002 rack and a Mac G5 w/Panther. The PDFs that shipped with the software contain no information concerning this phenomenon, Digidesign Tech Support has yet to respond to my email voicing the above concern (nearly three weeks and a phone call later), I have searched and can find no other individuals who have posted this problem on the Digidesign Answerbase, and the local music store professional (from Woodwind Brasswind in South Bend, Indiana) recommend upgrading to LE v 7.0 without batting an eye. Has anyone any insight into this most infuriating quandary?
Reply With Quote
  #2  
Old 07-14-2006, 09:26 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,623
Default Re: DAE error -9060 from Pro Tools LE 6.2.2

Do you possibly have any virus protection enabled? How big are the drives you're using for recording and playback?

Have you tried all the steps in the OS X Setup and General Troubleshooting thread yet?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DAE error- 9060 Pro Tools SE 8.0.3 John12 Pro Tools SE and Essential (Win) 15 05-06-2012 03:53 PM
Pro Tools SE DAE Error 9060 overratedlies Pro Tools SE and Essential (Win) 5 03-18-2011 09:42 PM
DAE Error -9060: Region Match Selection Error ... PatrickJ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-04-2005 04:36 PM
Pro Tools DAE Error -9060. Help! skier4467 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-09-2005 05:00 AM


All times are GMT -7. The time now is 09:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com