Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-21-2015, 07:14 PM
SEMNPouin SEMNPouin is offline
Member
 
Join Date: Jan 2015
Location: Canada
Posts: 2
Default Bouncing Interleaved Problem

Hi, when I'm bouncing my mastered track interleaved in Pro Tools 9, it doesn't bounce properly. When I listen to the song after, it bounced only one side, left or right, and usually it's supposed to bounce completly stereo. I don't know if anyone understand what I mean but I hope so and I hope someone can tell me what the problem is!?
Reply With Quote
  #2  
Old 01-21-2015, 10:55 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,805
Default Re: Bouncing Interleaved Problem

Double check the bounce source in the first window to come up after selecting the BTD command. I remember, starting in PT9, bounce source would all to often, select a random bus or path instead of my default main output path
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 01-22-2015, 11:06 AM
SEMNPouin SEMNPouin is offline
Member
 
Join Date: Jan 2015
Location: Canada
Posts: 2
Default Re: Bouncing Interleaved Problem

I tried and it doesn't seem to be the problem. I'll keep looking for what it could be. that's so weird, I've been working with PT9 for like 3 years and it's the first time it does that to me. Thanks for your help!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with bouncing to MP3 Squire 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 01-28-2012 06:25 AM
Problem bouncing Manek 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-10-2008 02:15 PM
96K 5.1 interleaved .wav problem TNagle Post - Surround - Video 4 06-07-2007 09:27 AM
bus routing problem and problem bouncing to mp3 haydini 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 01-24-2006 10:50 AM
5.1 bouncing to interleaved .wav Evil Jack Post - Surround - Video 3 05-05-2005 11:15 AM


All times are GMT -7. The time now is 12:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com