Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Third Party Interfaces

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-08-2015, 02:13 PM
Trizo Trizo is offline
Member
 
Join Date: Jan 2015
Location: United States
Posts: 3
Default Trouble with Steinberg UR824 and Pro Tools?

Hi, I would like to let everyone know that I got my Steinberg UR824 audio interface working with PT11 version 3.0.0. replacing my Mbox 2 Mini. I couldn't find much on the web about the UR824 and Pro Tools working well together, or having issues either. But I imagine there must be others out there that had a problem setting it up. When opening or creating a session Pro Tools would crash, and sometimes not crash. On the sessions it was able to open it often would not be able to play, it would crash with an ASIO error.

I figured that the problem was happening because PT11 thought that I still had my Mbox 2 Mini plugged into a USB port, or thought that it was my main interface. It could pick up on the UR824 but wouldn't allow me to use all of its ins/outs, only the same amount of I/Os as the Mbox had. Ok, I'm onto something. So how do I reset or refresh or reassign Pro Tools preferences then. What's that? Oh, you can barely adjust those options? What the heck is that. Pathetic. Moving forward...

Step 1 for me was trying out a famous underground program called Trasher (version 11 for me). It does what I wanted, remove preferences, reset Pro Tools data of my ins/outs. It sort of helped. BUT after lots of testing it still couldn't fully fix all issues. Great program though, I definitely advise getting it regardless if you need it at the moment.

The other issue I realized was that Pro Tools would change my UR824s recording quality to 44.1k no matter what I set my audio interface and the new session to. I assumed this was because of my Mbox 2 Mini that I previously used to record at that quality. Alas, this was even after I used Trasher to trash my old preferences/data. Strange. Oh well. Moving forward...

Step 2, I did what I did not want to do-- uninstall and reinstall Pro Tools 11. It actually wasn't as big a deal as I thought it would be. I followed a simple written tutorial with pictures over at the Pro Tools Expert website. After you uninstall Pro Tools using Control Panel's Add/Remove/Change programs, this guide showed me where to get rid of a few remaining folders. While I was browsing the Add/Remove programs I saw my Digidesign Mbox 2 Mini driver so I uninstalled that to. I also removed a Digidesign folder with Mbox info that I happened upon when following the guide.

Now, here it is! Does it work!? Not fully. My in/outs list finally seems correct but PT11 it still crashing from time to time.
But alas! I stumbled on a fix via plain old messing around! First, and I should have said this in the beginning for those who don't read manuals, with the Steinberg UR824 you need to set up its standalone dspMixFx program to whatever quality session you will be recording/mixing at (EXAMPLE: 88.2kHz @ 1024 sample buffer size). This program did not appear on my desktop after installation of Steinberg UR824 tools. I manually searched for it but it wasn't hard to find. You MUST make sure that your Pro Tools sessions match this standalone program's settings. I would also assume it's this way for many other 3rd party devices; change your interface's settings before opening Pro Tools. I did read the manual and I did know this but I had issues after this step.

Next, here is the wonky bug with Pro Tools 11 that I uncovered: whatever session quality last worked with Pro Tools, that is the quality Pro Tools will actually try to revert your device's settings to before opening the session, regardless of the new session quality you are trying to open, even if your audio interface's settings match. UNLESS you are opening a BLANK NEW SESSION. Templates will not work. Previous sessions will not work. A BLANK NEW SESSION will actually reset something inside of Pro Tools so that whatever that blank sessions quality is set for, that is what will stay with Pro Tools when opening a template next, or a previous session next.

FOR EXAMPLE: If you are trying to open an 88.2k session template but Pro Tools crashes and in doing so you notice that it changed your audio interface settings back to let's say 44.1k like it did for me. You'll notice you can create or open any of your previous 44.1k sessions or create a new one from template. But you want 88.2k. Now, using the trick I mentioned simply create a blank new session at 88.2k (don't forget to change your audio interface's settings first). It will open and you can either continue working in that blank new session. Or if you still want that certain template you were trying to create in 88.2k you can now exit and delete the blank session and happily do so! If you want to switch back to 44.1k use the same method! A bit annoying to constantly create blank new sessions if you are switching back and forth between qualities but not the end of the world. There is light at the end of the tunnel after all!!!

Questions, comments, concerns?
Does this help you with other 3rd party audio interfaces?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Steinberg UR824 in use... Sardi Third Party Interfaces 2 01-08-2015 02:29 PM
Steinberg MR816 CSX with Pro Tools ha2dorff Pro Tools 10 5 09-29-2013 10:50 AM
steinberg ur28m and pro tools 10 bissodj Windows 5 09-02-2012 06:14 AM
Pro Tools 10 with Steinberg CI 1 bobmonsour macOS 0 12-25-2011 10:55 AM
Pro Tools HD 7.3 with Steinberg x-click Makesound Pro Tools TDM Systems (Win) 0 07-10-2009 09:23 AM


All times are GMT -7. The time now is 09:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com