Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-17-2011, 10:05 AM
overratedlies overratedlies is offline
Member
 
Join Date: Mar 2011
Location: Puerto Rico
Posts: 3
Default Pro Tools SE DAE Error 9060

Well, I've been recording a song for some time now, and this error hasn't shown up until now. I've recorded all other tracks without any problem but I tried recording this audio track for a long time, and it just keeps giving me the DAE 9060 error. The first playback gives me DAE Error 9507, 9031 and 9060. But the other playbacks just give me the 9060 error. Can you guys help me? I've been dying to finish this song.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DAE error- 9060 Pro Tools SE 8.0.3 John12 Pro Tools SE and Essential (Win) 15 05-06-2012 03:53 PM
DAE error -9060 from Pro Tools LE 6.2.2 and_josies 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-14-2006 09:26 AM
DAE Error -9060: Region Match Selection Error ... PatrickJ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-04-2005 04:36 PM
Pro Tools DAE Error -9060. Help! skier4467 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-09-2005 05:00 AM


All times are GMT -7. The time now is 10:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com