Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-29-2006, 12:40 PM
Dynamixaled Dynamixaled is offline
Member
 
Join Date: Oct 2005
Location: Toronto
Posts: 88
Default Noise burst on bounces

I'm running PT 5.1.3 on a G4 (have been for years) and lately, I've been getting a burst of distortion at the end of bounces... MP3, SDII, whatever. Anyone know what might be causing it?
__________________
HDX
PT 12.6
Mac Pro 6-core, 3.33
OS 10.11.4
Apogee 800
Aurora 16
Reply With Quote
  #2  
Old 08-30-2006, 04:25 AM
punk punk is offline
Member
 
Join Date: May 1999
Location: Toronto,Ontario,Canada
Posts: 93
Default Re: Noise burst on bounces

a common cause is DAE buffer set to 8 - lower it to 4 and see if goes away.
Reply With Quote
  #3  
Old 08-30-2006, 06:23 AM
Dynamixaled Dynamixaled is offline
Member
 
Join Date: Oct 2005
Location: Toronto
Posts: 88
Default Re: Noise burst on bounces

Brilliant, thank you.
__________________
HDX
PT 12.6
Mac Pro 6-core, 3.33
OS 10.11.4
Apogee 800
Aurora 16
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Burst of noise (not necessarily white noise) at the end of clips Swarf macOS 9 09-20-2012 09:55 AM
96 io burst of noise pie55 Pro Tools TDM Systems (Win) 4 08-21-2011 02:46 PM
Random noise burst PhilLewis01 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 12-16-2008 09:46 AM
Burst of noise with PSP MixSaturator seth666 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-17-2006 11:01 AM
Noise Burst in PT 6.1.2 with 002R jnaz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-07-2004 10:59 AM


All times are GMT -7. The time now is 11:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com