Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-12-2007, 05:38 AM
Mike62858 Mike62858 is offline
Member
 
Join Date: Dec 2006
Posts: 31
Default TC/E Trim Tool

Hello,
I am trying to take a region and expand it.That works.
But, The reference Doc on page377 says a new region will be created,put in the region list, AND in the playlist. There is a reference in the region list BUT NOT in the playlist which I would really like. When I click the playlist button only the original shows up.But when I click on the region in the region list it shows the new one(They overlap).
Any help is appreciated.
Thanks
Mike
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TCE Trim Tool Ginridge macOS 2 09-28-2012 08:15 AM
Problems with Grabber Tool & Trim Tool S133 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-05-2008 10:19 PM
trim tool on 7.4.2 ? dendee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-18-2008 09:40 PM
Trim Tool Bug poly915 Pro Tools TDM Systems (Mac) 12 08-08-2007 04:07 PM
trim tool TravisDRS Pro Tools TDM Systems (Mac) 2 12-16-1999 02:08 PM


All times are GMT -7. The time now is 01:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com