Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 01-25-2021, 06:39 AM
Cheesehead Cheesehead is offline
Member
 
Join Date: Sep 2006
Location: London
Posts: 745
Default Re: Show used Automation

A related problem I've found is that after you've done a couple or 32 re-conforms, random breakpoints get written all over the session.


The thin automation command often doesn't remove them either, even though they're not actually changing a value.
This would potentially break any chance of just spilling used automation tracks.


I think the bottom line is PT needs work in the way it handles automation, especially as we all rely on it so heavily these days.
__________________
Mac Pro 7,1 16 core, OSX 10.15.5, HD-Native TB, Trinnov MC, MTRX Studio, 2xRME ADA-4, Sync HD, AJA IO XT, PT Dock, PT Control, Soundflow, PT 2020.9v2
Reply With Quote
  #12  
Old 01-27-2021, 03:11 AM
kosmokrator kosmokrator is online now
Member
 
Join Date: May 2010
Posts: 63
Default Re: Show used Automation

Agree, there's a lot that could be streamlined. Basically automation didn't really change since 7.4 I think?

Avid should also talk to Clearmountain. Last time I talked to him he said he vastly prefers the way SSL handles automation. Of course not functionality-wise, but especially that you can have different automation passes and compare them easily.
Same on Encore automation on Neve consolses.

While I think PT automation is great, there's certainly room for improvement.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
S3 Trim Automation Doesn't Show stangroom Avid S1, S3, Dock and Control 6 05-09-2017 08:54 PM
Show all used automation in edit view? amagras Pro Tools 10 8 04-24-2015 02:08 PM
show used automation on all tracks and workarounds amoretam Pro Tools 9 4 01-13-2013 09:31 PM
Show Hide Automation Lanes - Shortcut ? Tomy DeClerque Pro Tools TDM Systems (Win) 0 02-07-2009 05:06 AM
show all automation? Khatru 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 05-10-2007 08:16 PM


All times are GMT -7. The time now is 07:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com