Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-19-2019, 07:08 AM
TCM's Avatar
TCM TCM is offline
Member
 
Join Date: Dec 2006
Location: Europe
Posts: 1,508
Default The problem with software

Just an interesting talk from a programmer:


https://www.youtube.com/watch?v=pW-S...ature=youtu.be


I think there is some truth in this!
__________________
002R BLA mod and Mbox mini 2, PT 11.3.2,
HD Native, HD IO 16x8x8, PT 12.4, Win 10 Pro 64, Asrock X99 Extreme6/3.1, i7-6850K, 32 GB Ram, SSD system drive
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
8 le 002 hardware or software problem??? filmandlight 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-01-2015 07:25 AM
New iLok Software problem booter General Discussion 2 10-02-2014 10:34 AM
Problem with 003 and standalone software paoblocaracas 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-14-2011 01:02 PM
Problem w/software on ppc g5 spidey01 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-13-2010 09:42 AM
problem with additional software. Blue642 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-04-2005 12:30 PM


All times are GMT -7. The time now is 01:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com