Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-02-2009, 12:01 PM
mpeddle mpeddle is offline
Member
 
Join Date: Jan 2009
Posts: 29
Default Midi Notes cutting off when recorded

Hi,

I'm running Pro Tools 8 on a MacBook Pro w/ an Axiom 49 keyboard. I also use Reason 4 (which works fine!).

When I hook up a midi instrument in pro tools, i can hear the sound in my headphones. But, when I record myself, the playback is uniformly cut off as if each note were played staccato. Conversely, when I record with the exact same setup in Reason's sequencer, the playback is totally normal.

What would cause the notes to get clipped in pro tools? Here is a screenshot of the clipped off notes :

http://img.skitch.com/20090129-fs5ih...93bp3wfpn3.jpg

As you can see, the front of each note has been chopped off.

Thoughts, anyone?
Reply With Quote
  #2  
Old 02-02-2009, 12:45 PM
mpeddle mpeddle is offline
Member
 
Join Date: Jan 2009
Posts: 29
Default Re: Midi Notes cutting off when recorded

To be clear:

I have already run through a number of troubleshooting steps, including...

*Delete/regenerate digidesign databases
*Pro Tools 8 cs1 update
*Reinstalling software for Axiom 49
Reply With Quote
  #3  
Old 02-02-2009, 10:44 PM
matta matta is offline
Member
 
Join Date: Mar 2004
Location: Sydney, Australia
Posts: 61
Default Re: Midi Notes cutting off when recorded

This may help you:

It is known issue and Russ from AVI made a short video explaining the work around.

Report back if it solves your issues.

Matt
Reply With Quote
  #4  
Old 05-22-2015, 02:05 PM
Michael_Knight Michael_Knight is offline
Member
 
Join Date: Aug 2008
Location: Odenton MD
Posts: 91
Default Thanks

A few years late but I've had this problem. I finally decided to fix it and this post is what did it for me!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playing Reason with recorded midi notes jamescampagnola Pro Tools 10 1 11-26-2012 12:35 PM
Midi notes cutting out when triggering plug-ins from Pro Tools/sequencing on MPC Refresh Pro Tools TDM Systems (Mac) 7 04-11-2012 05:56 PM
Cutting tails of midi notes Pieterrr macOS 12 03-01-2012 02:31 AM
Innacurate Recorded Midi notes in Pro Tools 7.3 e-rase 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-06-2007 11:57 PM
MIDI Playback notes cutting out filosofem 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 10-22-2005 09:06 PM


All times are GMT -7. The time now is 01:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com