Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-26-2006, 05:02 PM
avaldes avaldes is offline
Member
 
Join Date: Mar 2006
Location: San Carlos (SF Bay Area), CA, USA
Posts: 27
Default New Intel iMac, noise

I have had an Mbox 2 since March, using it on an iBook G4. Just got intel iMac, downloaded the PTLE Intel version, and yesterday successfully recorded a session. Today, when I record-enabled a track from a previous session, I got very loud mic noise (like the mics were hypersensitive, so mouse sliding sounded like a loud scraping noise even tho it is 2 ft away). Also, with mic levels all the way down, I still got loud static through headphones. Mics are quality condensers (Rode) that I regularly use.

Restarted the system, and things are back to normal. Any clues? I don't like to restart systems for mysterious reasons, it is such a Windows thing to do...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel iMac 2.8 gHz vs. PPC quad 2.5 (non-intel) Jperkins 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-03-2008 05:56 AM
Intermittent Noise Interrupts Recording v7.1.1 Intel iMac OS 10.4.11 the deadletters Pro Tools M-Powered (Mac) 1 08-06-2008 02:24 PM
Protools doesn't start up on new MiniMac intel, Imac Intel,. Lennert 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 11-14-2007 01:17 PM
intel imac? sheeptuf 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-21-2007 02:21 AM
20"-Intel iMac - fan noise? zylsh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-15-2006 09:26 AM


All times are GMT -7. The time now is 01:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com