Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-02-2006, 04:31 AM
dnburgess dnburgess is offline
Member
 
Join Date: May 2005
Location: Planet Earth
Posts: 4
Default Help - lost authorization code

I have a project due yesterday.

Since last using the system I upgraded to OSX 10.4

Now I find that I need to upgrade from LE 6.7 to LE 6.9 - but the upgrade requires the authrorization code which I can't locate.

Is there any way to recover the code?

BTW - this is a terrible way to control software upgrades - especially maintenance upgrade for an OS change!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost Authorization Code for PT 8 djsatori 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-06-2013 07:40 AM
Lost Authorization Code jord.d.mccoy Pro Tools 9 4 05-07-2011 03:50 PM
lost authorization code campbullard General Discussion 2 05-08-2007 01:41 PM
Lost Authorization Code FJArn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-29-2007 03:13 PM
Lost Authorization Code IceCreamChild 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-26-2007 09:21 PM


All times are GMT -7. The time now is 05:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com