Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-27-2019, 06:58 AM
jrmintz jrmintz is offline
Member
 
Join Date: Jul 2003
Location: Pound Ridge, NY
Posts: 69
Default HDX card not recognized

I had some sort of event last week, which I originally thought was a dying SSD. After almost a week of trying to get my system boot disk back together I'm slowly getting back to normal, and it's been a royal PITA. I have my Mac Pro 5,1 running High Sierra and PT Ultimate 2019.5 as it had been happily since 2019.5 became available. At this point there is only my 1TB SSD in the computer, my HDX card and my video card. The system will run PTHD as a native program but is not recognizing my HDX card or my HD IO.



Here are the steps I've taken:


Reset SCM or SMC, or whatever it is.
Reset PRAM several times
Trashed PT Prefs using PT Prefs 2
Trashed DigiDal.kext
Reinstalled the HD driver 2019.5 many times
Reinstalled the entire PTHD Ultimate package
All my iLok permissions are correct



At one point About This Mac System Report said "driver installed: yes" but that changed to no shortly afterwards, and has stayed no. Is there a way to uninstall the driver? I'm not seeing one. I also thought about uninstalling old versions of PTHD, of which there is at least one - version 10 which I don't need. I don't know how to do that thoroughly-is there an uninstaller somewhere? Any other thoughts? Is my card toast?


Thanks.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HDX card not recognized in Mac Pro paulschwotzer Pro Tools HDX & HD Native Systems (Mac) 2 12-10-2018 01:45 PM
HDX card not recognized JSeamster Pro Tools HDX & HD Native Systems (Win) 14 11-14-2018 03:56 PM
HD3 3rd card not recognized dhumez Pro Tools TDM Systems (Mac) 12 12-29-2011 01:09 PM
192 not recognized from Core card, but IS from Accel Card. Advice? Mt.Everest Pro Tools TDM Systems (Mac) 5 05-24-2010 09:14 PM
DSP FARM CARD NOT BEING RECOGNIZED BY PT Hans Mues Pro Tools TDM Systems (Mac) 2 01-29-2001 06:10 AM


All times are GMT -7. The time now is 10:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com