Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-10-2018, 05:04 PM
Persyst Persyst is offline
Member
 
Join Date: May 2009
Posts: 18
Default Error: "Segmentation fault" in thread "MainThread", at address 0x0

I just installed the latest Native Instruments Komplete Kontrol 2.0.3, and have started getting this error when I QUIT Pro Tools 12.4.0, with or without KK plugin in the session.

"Segmentation fault" in thread "MainThread", at address 0x0


Any suggestions on relieving this problem?

Thanks!!


System Details
Media Composer 8.4.5
Pro Tools 12.4.0
Mac Pro 2013, MacOS High Sierra 10.13.6
• 2.7GHz 12-core with 30MB of L3 cache
• 64GB (4x16GB) of 1866MHz DDR3 ECC
• 1TB PCIe-based flash storage
• Dual AMD FirePro D700 GPUs with 6GB of GDDR5 VRAM
Attached Images
File Type: jpg Screen Shot 2018-10-09 at 8.34.48 PM.jpg (18.1 KB, 0 views)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro tools 9 crashes at startup "Bus error" in thread "MainThread", at address 0x0 danball macOS 2 09-26-2011 04:49 PM
"Segmentation Fault" "Main Thread" Error IceLitch macOS 6 08-12-2011 12:14 PM
"Segmentation Fault" in thread"Main Thread" at address 0x0 refuu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-13-2011 05:18 AM
"Segmentation fault" in thread "MainThread" WildHoney Pro Tools TDM Systems (Mac) 3 02-17-2011 10:40 AM
"Segmentation fault" in thread "MainThread", at address 0x0 digidub Post - Surround - Video 5 09-21-2010 01:09 PM


All times are GMT -7. The time now is 11:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com