Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-22-2014, 05:56 AM
jasperhb jasperhb is offline
Member
 
Join Date: Aug 2011
Location: Denmark
Posts: 45
Default AAE ERROR -30001 - with PSP VintageWarmer 2 and other PSP plugins

Hi,

Anyone else having issues with using PSP Audioware AAX plugins in PT 11.1.3 on x64 Windows 8.1 (update 1)(*)?

I can use PSP Audioware plugins if I start a blank session and use no other plugins, but if I use for instance VintageWarmer2 on a more complex session with multiple tracks, busses and other plugins I will get an AAE ERROR -30001 and for every new PSP Audioware plugin I add the AAE ERROR will occure with an increment fo the error code - i.e. -30002, -30003 ... -3000n.

I've seen the error with VintageWarmer2, OldTimer, RetroQ, ClassicQ, BussPressor and more, but I've not seen it with PPM2.

Any ideas what this is and how to run Diagnostics? I've raised a support question with PSP Audioware and are awaiting their response.

Rgds

(* The PC was reinstalled from the buttom up this very week. I had the issue on the previous installation also.)
__________________
Rgds

https://soundcloud.com/1iveowl/

Pro Tools 2018.4, Windows 10 Pro x64 (w/ latest update), i9-7980XE, ASUS TUF X299 Mark II, 64 GB Memory, Samsung 850 2TB SSD, UAD Apollo Twin II TB, RME Fireface USB, UAD-2 Octo PCI, Plugins: UAD Waves, Softube, FabFilter, Lexicon, NI Komplete 11 Ult, Celemony, Slate Digital, PSP, Arturia V Collection 6, FXPansion, iZotope, SoundToys, Spectrasonics...

Last edited by jasperhb; 06-22-2014 at 10:39 AM. Reason: Adding signature
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AAE -30001 Error with VTM Dot Pro Tools 11 5 03-18-2015 01:37 PM
AAE ERROR 30001 - with Slate VBC FG GRAY Seafoam_Green Pro Tools 11 7 05-13-2014 05:53 PM
Air plugins DAE ERROR 7054 MEAT Pro Tools TDM Systems (Win) 7 12-27-2008 07:43 PM
PSP VintageWarmer & MasterQ vrs Ozone.. vieris Pro Tools TDM Systems (Mac) 2 06-23-2005 06:10 AM
DAE -7401 w/PSP VintageWarmer ... whtrabit 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-20-2004 11:00 PM


All times are GMT -7. The time now is 12:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com