Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-07-2012, 10:26 AM
henpage henpage is offline
Member
 
Join Date: Aug 2012
Location: France
Posts: 11
Default Nudge and sync point

Hi everyone !

When I move a clip with a sync point - with the nudge function -, the selection always moves without the clip. But if I move a clip without sync. point, still with the nudge fonction, everything works out perfectly. Is it a bug or is it normal?

Sorry for my english, I hope it's clear enough

Julien
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BUG: Nudge Underlying Audio/Sync Point reichman Post - Surround - Video 5 12-08-2010 07:33 AM
Sync point doesn't move with ctl-nudge (?!) alex weber Post - Surround - Video 1 08-14-2010 03:08 AM
Crtl-nudge and sync-point Frank Kruse Post - Surround - Video 3 04-09-2009 02:16 AM
Sync point doesn't move with ctl-nudge (?!) reichman Post - Surround - Video 0 11-24-2008 12:52 PM
Snap sync point to sync point? imi Tips & Tricks 3 05-25-2003 06:48 AM


All times are GMT -7. The time now is 11:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com