Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-09-2011, 04:57 AM
Vepse Vepse is offline
Member
 
Join Date: Jun 2011
Location: Norge
Posts: 3
Default Crashes at launch

Hey guys, I just installed Pro Tools LE 8 on my new MacBook Pro, but it seems to be crashing. Here is the error message:


Process: Pro Tools LE [371]
Path: /Applications/Digidesign/Pro Tools/Pro Tools LE.app/Contents/MacOS/Pro Tools LE
Identifier: com.digidesign.ProToolsLE
Version: 8.0.0 (8.0.0f314)
Code Type: X86 (Native)
Parent Process: launchd [106]

Date/Time: 2011-06-09 13:50:47.380 +0200
OS Version: Mac OS X 10.6.7 (10J4138)
Report Version: 6

Model: MacBookPro8,1, BootROM MBP81.0047.B0E, 2 processors, Intel Core i7, 2.7 GHz, 8 GB, SMC 1.68f96



I'm really clueless on how to solve this. Any help would be appreciated! =)
Reply With Quote
  #2  
Old 06-10-2011, 02:55 AM
Talisker Talisker is offline
Member
 
Join Date: Feb 2008
Location: Bremen, Germany
Posts: 279
Default Re: Crashes at launch

Get the newest Update of PT and try again
__________________
Mac Mini 205 Ghz Intel Core i5, 16 GB Ram, OSX 10.8.5, Focusrite Saffire Pro 40,Behringer ADA 8200 Pro Tools 10.3.9, 2xGlyph hard drive 750GB
Reply With Quote
  #3  
Old 06-10-2011, 08:36 PM
Vepse Vepse is offline
Member
 
Join Date: Jun 2011
Location: Norge
Posts: 3
Default Re: Crashes at launch

Thank you, I will check it out.

I have been using the Mbox 2 mini with Garageband with my previous Macbook, but the new one doesn't recognize it at all. I saw that the Avid-forums also recommended getting some Combo-updates, so I really hope this will solve both of my problems (Getting Pro Tools to work, getting Mbox 2 mini to work).
Reply With Quote
  #4  
Old 06-10-2011, 11:03 PM
Vepse Vepse is offline
Member
 
Join Date: Jun 2011
Location: Norge
Posts: 3
Default Re: Crashes at launch

Excellent, it worked! Now my MacBook Pro recognizes the Mbox2 mini, and Pro Tools Le 8 is launching fine. Thank you for making me aware of the update =)
Reply With Quote
  #5  
Old 06-11-2011, 01:44 AM
Talisker Talisker is offline
Member
 
Join Date: Feb 2008
Location: Bremen, Germany
Posts: 279
Default Re: Crashes at launch

my pleasure
__________________
Mac Mini 205 Ghz Intel Core i5, 16 GB Ram, OSX 10.8.5, Focusrite Saffire Pro 40,Behringer ADA 8200 Pro Tools 10.3.9, 2xGlyph hard drive 750GB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10.3.3 crashes on launch gtomassetti macOS 14 12-23-2012 03:49 PM
PT9 crashes on launch Jperkins macOS 0 06-25-2012 10:48 AM
PT8 Crashes on launch sonicapg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-12-2009 08:06 AM
G5 crashes on launch oi41 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-11-2004 12:36 PM
PT 6.01 Crashes on every launch! MilesD 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-27-2003 11:46 AM


All times are GMT -7. The time now is 12:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com