Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-09-2004, 04:01 AM
oi41 oi41 is offline
Member
 
Join Date: May 2004
Posts: 2
Default G5 crashes on launch

I have just bought a G5 with OSX 10.2.7 (now upgraded to 10.2.8). As soon as I launch ProTools (6.1.2), the computer crashes and requires me to hold the start button down for 5 seconds to relaunch.

Previously I had 10.2.7 and 6.1 and it actually launched ProTools, but crashed when I tried to create a session or enter any other screen.

The G5 shipped with 10.2.7 (refurbished), but I now wonder if installing 6.1.2 is incompatible and this is causing the crash. Could anybody offer advice on this.

Kind regards, Richard (London)

G5
1.25gb ram
10.2.8
Mbox
6.1.2
Reply With Quote
  #2  
Old 05-09-2004, 09:14 AM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: G5 crashes on launch

If you have a G5, you must be running 6.2.3 (or later) on OS 10.3.2. G5's were not supported on OS's earlier than 10.3.
Reply With Quote
  #3  
Old 05-11-2004, 12:36 PM
oi41 oi41 is offline
Member
 
Join Date: May 2004
Posts: 2
Default Re: G5 crashes on launch

I have since updated my G5 to 10.3 (Panther) and 6.2.2 and all is fine. Clearly, 6.1 and G5 (10.2.8) do not mix!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10.3.3 crashes on launch gtomassetti macOS 14 12-23-2012 03:49 PM
PT9 crashes on launch Jperkins macOS 0 06-25-2012 10:48 AM
PT 8 crashes on launch mylar 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-29-2009 11:37 AM
PT8 Crashes on launch sonicapg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-12-2009 08:06 AM
PT 6.01 Crashes on every launch! MilesD 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-27-2003 11:46 AM


All times are GMT -7. The time now is 01:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com