Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-05-2018, 06:56 PM
guitarist9891 guitarist9891 is offline
Member
 
Join Date: Jun 2015
Location: New York
Posts: 103
Default Input Monitoring in PT 2018.7

Hello,

I just upgraded my Mac OS from Mavericks 10.9 to high Sierra 10.13.6.

Now on Mavericks in PT 12.4 when I was recording a track I could hear the input monitor if the green “I” input monitor button was enabled. If not enabled, I would hear silence on the record armed track (granted there was nothing recorded on it before) regardless if the record armed track was recording or in playback. My record and play faders were also linked. In fact I had no idea you could unlink them until I started researching this problem.

Now in PT 2018, I don’t hear anything when in playback but the record armed track is ALWAYS MONITROING when recording regardless of the green button. Is this a bug or a new “feature”?

LLM does not change this behavior.

I guess I should get a plug-in like mute tone or something....I just want to know if there is a pro tools preference setting I should change to fix this issue.

THANKS!

Last edited by guitarist9891; 08-06-2018 at 01:58 PM.
Reply With Quote
  #2  
Old 08-07-2018, 11:08 AM
nstu nstu is online now
Member
 
Join Date: Jan 2011
Location: Deutschland
Posts: 111
Default Re: Input Monitoring in PT 2018.7

It is a bug in my view. Try to disable punch mode and enable punch mode again. Now click the record button of your track(s) and it should behave like it was before PT 2018.

You need do redo that every time when you change the recording status of any tracks.
But you can make it with the short cut (on Mac numeric 6) - hit is twice and you are ready to go for your next track.

It dose not have anything to do with LLM mode.

Hope that helps!
__________________
nMP (3,5 GHZ 6-core, 16GB, 1x 512 PCI-SSD, 2x D700, Akitio Duo Thunder2 with SSD Angle Bird 256 GB & 512 GB) | OS 10.12.2 | ProTools 12.7 | UAD Apollo DUO + Apollo QUAD (both with TB Card) | iPad 3 with PT Control | Euphonix Artist Mix
Reply With Quote
  #3  
Old 08-07-2018, 02:46 PM
guitarist9891 guitarist9891 is offline
Member
 
Join Date: Jun 2015
Location: New York
Posts: 103
Default Re: Input Monitoring in PT 2018.7

Quote:
Originally Posted by nstu View Post
It is a bug in my view. Try to disable punch mode and enable punch mode again. Now click the record button of your track(s) and it should behave like it was before PT 2018.

You need do redo that every time when you change the recording status of any tracks.
But you can make it with the short cut (on Mac numeric 6) - hit is twice and you are ready to go for your next track.

It dose not have anything to do with LLM mode.

Hope that helps!
Disableing it and enabling punch does not help. It really makes no sense to me to have an input monitor button and then not give people a choice wether they want to monitor or not.

Hope they fix it!
Reply With Quote
  #4  
Old 08-07-2018, 06:53 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 2,165
Default Re: Input Monitoring in PT 2018.7

Haven't seen this bug (though I'm on HDX), however, could you post two screenshots:

Preferences> Operations tab

Your Edit window showing at least one track that is suffering this problem and also have your (expanded fully) transport visible -- either in the top bar area or the free floating window transport.

The other thing is it would be helpful to know what your audio interface is.
__________________
Pro Tools Ult 2019.12, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #5  
Old 08-07-2018, 09:00 PM
guitarist9891 guitarist9891 is offline
Member
 
Join Date: Jun 2015
Location: New York
Posts: 103
Default Re: Input Monitoring in PT 2018.7

Quote:
Originally Posted by BScout View Post
Haven't seen this bug (though I'm on HDX), however, could you post two screenshots:

Preferences> Operations tab

Your Edit window showing at least one track that is suffering this problem and also have your (expanded fully) transport visible -- either in the top bar area or the free floating window transport.

The other thing is it would be helpful to know what your audio interface is.
My audio interface is a Steinberg UR824. I am not monitoring through the interfaces mixer and no sound is coming from there. I turned "Pre-fader Metering" off so you can clearly see the problem on the meters on the track called PRINT.

In screenshot 01 the input monitor is ON so we have signal on the meter and I hear the monitor - everything is the way it should be.

In screenshot 02 input monitor is off Record is enabled on the track but i am not recording I am simply playing back the session and I hear nothing. (since input monitor is off) - everything is the way it should be.

In screenshot 03 I am actually recording into the print track but input monitor is OFF. It should print to the track and I should hear nothing (since I am not inout monitoring) It should be silent recording. However I hear playback as if input monitor is ON although it is off. - THERE IS THE PROBLEM. In PT12.4 on Mavericks I never had this problem.

Screenshot 04 is my preferences - operation.

THANKS!
Attached Images
File Type: jpg Screen Shot 01.jpg (55.6 KB, 0 views)
File Type: jpg Screen Shot 02.jpg (56.5 KB, 0 views)
File Type: jpg Screen Shot 03.jpg (56.2 KB, 0 views)
File Type: jpg Screen Shot 04.jpg (60.7 KB, 0 views)
Reply With Quote
  #6  
Old 08-07-2018, 09:11 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 2,165
Default Re: Input Monitoring in PT 2018.7

Umm... that's how it should work (and how it has always meant to work)

If you are in record (while recording! --ie, transport active), then sound is passing through the channel so you will hear it. If you don't want to hear it, hit mute. Mute is post fader/input so it doesn't affect the recording.

Input monitoring is for when you want to monitor and NOT be in record. Or when you want to monitor while the transport is not active (though this can be changed on HDX systems so when a track is Record armed but not in record, you hear the input)

(if that wasn't happening in 12.4 Mavericks -- then THAT was a problem. I'm going to blow your mind here, but originally non HD Protools didn't have an "I" for input monitoring. That was an HD feature only. You put it in "R" to input monitor on non-HD Pro Tools. "R" and "I" aren't two exclusionary principles.)

Do you see that "Mute Record Armed Tracks When Stopped" option in preferences? Have you wondered why that option exists? If your Print track was being fed from an actual input (hardware) instead of a bus, you would hear through the track even while stopped like it was input monitor enabled. That option turns that off so it is muted unless the track is recording. But the reason that option exists is because that is how Record-Armed works by default. When Record-Armed you are also input monitoring.
__________________
Pro Tools Ult 2019.12, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #7  
Old 08-07-2018, 09:51 PM
guitarist9891 guitarist9891 is offline
Member
 
Join Date: Jun 2015
Location: New York
Posts: 103
Default Re: Input Monitoring in PT 2018.7

Quote:
Originally Posted by BScout View Post
Umm... that's how it should work (and how it has always meant to work)

If you are in record (while recording! --ie, transport active), then sound is passing through the channel so you will hear it. If you don't want to hear it, hit mute. Mute is post fader/input so it doesn't affect the recording.

Input monitoring is for when you want to monitor and NOT be in record. Or when you want to monitor while the transport is not active (though this can be changed on HDX systems so when a track is Record armed but not in record, you hear the input)

(if that wasn't happening in 12.4 Mavericks -- then THAT was a problem. I'm going to blow your mind here, but originally non HD Protools didn't have an "I" for input monitoring. That was an HD feature only. You put it in "R" to input monitor on non-HD Pro Tools. "R" and "I" aren't two exclusionary principles.)

Do you see that "Mute Record Armed Tracks When Stopped" option in preferences? Have you wondered why that option exists? If your Print track was being fed from an actual input (hardware) instead of a bus, you would hear through the track even while stopped like it was input monitor enabled. That option turns that off so it is muted unless the track is recording. But the reason that option exists is because that is how Record-Armed works by default. When Record-Armed you are also input monitoring.
Ye I remember briefly PT12 native didn't have "I" but at that time I was still playing around with Pro Tools and was still using Cubase as my main DAW. By the time I really got into Pro Tools the update with the "I" in PT vanilla came out.

So I guess I got used to the bug I had in 12.4. Funny. I haven't tracked in PT 2018 yet (just updated about 3 days ago) but should definitely check that Mute Record Armed Tracks When Stopped for when I start tracking, since I set up a separate monitor channel anyway. I guess now I should remember to mute the channels i am actually recording to. I liked my bug in 12.4 :) I guess I will get the mute tone plugin and put it on the tracks I am actually recording to.

Thanks for your help!
Reply With Quote
  #8  
Old 08-08-2018, 01:17 PM
onbeat's Avatar
onbeat onbeat is online now
Member
 
Join Date: May 2011
Location: West palm Beach, , FL
Posts: 60
Default Re: Input Monitoring in PT 2018.7

Quote:
Originally Posted by BScout View Post
Umm... that's how it should work (and how it has always meant to work)

If you are in record (while recording! --ie, transport active), then sound is passing through the channel so you will hear it. If you don't want to hear it, hit mute. Mute is post fader/input so it doesn't affect the recording.

Input monitoring is for when you want to monitor and NOT be in record. Or when you want to monitor while the transport is not active (though this can be changed on HDX systems so when a track is Record armed but not in record, you hear the input)

(if that wasn't happening in 12.4 Mavericks -- then THAT was a problem. I'm going to blow your mind here, but originally non HD Protools didn't have an "I" for input monitoring. That was an HD feature only. You put it in "R" to input monitor on non-HD Pro Tools. "R" and "I" aren't two exclusionary principles.)

Do you see that "Mute Record Armed Tracks When Stopped" option in preferences? Have you wondered why that option exists? If your Print track was being fed from an actual input (hardware) instead of a bus, you would hear through the track even while stopped like it was input monitor enabled. That option turns that off so it is muted unless the track is recording. But the reason that option exists is because that is how Record-Armed works by default. When Record-Armed you are also input monitoring.
That may have been true in the past but the following is in the update notes:

Low Latency Monitoring Enhancements

Pro Tools HD Native, Core Audio, and ASIO systems provide the following enhancements with Low Latency Monitoring:

Software monitoring is automatically disabled for all TrackInput Monitoring–enabled tracks.

Software monitoring is automatically disabled for all Record-enabled tracks.

This lets you use hardware monitoring with any output channels on your audio interface without having to re-configure your session. Previously when Low Latency Monitoring was enabled, software monitoring was disabled only for tracks assigned to physical outputs 1 or 2 on your audio interface. This is a significant upgrade to the functionality of Low Latency Monitoring as when systems grow it can no longer be assumed that monitoring is going to be happening via physical outputs 1+2..
__________________
Intel Core i7 6700K
Gigabyte LGA1151 Intel Z170 Gaming 7 Motherboard
G.SKILL 16GB (2 x 8GB) Memory
Samsung 850 PRO - 512GB SSD
Thermaltake Level 10 GT Tower
RME AIO
Windows 10 Pro, Nuendo 7.1, Pro Tools 1218.7
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 2018.1 low latency monitoring issues stakeoutstudios Pro Tools 2018 59 10-20-2019 09:19 PM
PT 2018 - Low Latency Monitoring issue: mutes signal briaboy Pro Tools 2018 5 06-25-2018 05:23 AM
Eucon 2018.3 Problems - Monitoring Mute No Longer working BScout Avid S1, S3, Dock and Control 4 03-07-2018 09:13 PM
Auto input/input only monitoring failing in PTLE 8.0.4 miketeachesclass 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 04-11-2012 09:48 AM
Auto Input monitoring / Input only monitoring - Alt+K AdamPT8 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 02-09-2010 11:50 AM


All times are GMT -7. The time now is 09:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com