Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid Pro Mixing General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-14-2018, 05:54 AM
JasonSoundDesigner JasonSoundDesigner is offline
Member
 
Join Date: Jan 2014
Location: London, UK
Posts: 5
Default Metering Issue: -23dB tone reading as-3LU in Insight

I noticed my levels weren't matching up so I've been investigating.
I set up a -23dB sine wave with Avid's Signal Gen on a mono audio track. I have Izotope Insight set up on my master fader and it's reading -3LU/-26LUFS (Momentary Max). PT metering set to 'Linear'.

It's my understanding that -23dB is equal to 0LU/-23LUFS and I can't work out where I'm getting the -3dB drop.

I've tried having Insight on the track insert instead of the master and have the same issue.
I have recorded a clip of the -23dB generated tone and imported the file in to Izotope RX and it's giving a similar reading.

What am I missing...?
See screenshots attached
Attached Images
File Type: jpg Screen Shot 2018-02-14 at 13.47.10.jpg (37.2 KB, 0 views)
File Type: jpg Screen Shot 2018-02-14 at 13.49.08.jpg (49.5 KB, 0 views)
Reply With Quote
  #2  
Old 02-14-2018, 08:48 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,480
Default Re: Metering Issue: -23dB tone reading as-3LU in Insight

Quote:
Originally Posted by JasonSoundDesigner View Post
I noticed my levels weren't matching up so I've been investigating.
I set up a -23dB sine wave with Avid's Signal Gen on a mono audio track. I have Izotope Insight set up on my master fader and it's reading -3LU/-26LUFS (Momentary Max). PT metering set to 'Linear'.

It's my understanding that -23dB is equal to 0LU/-23LUFS and I can't work out where I'm getting the -3dB drop.

I've tried having Insight on the track insert instead of the master and have the same issue.
I have recorded a clip of the -23dB generated tone and imported the file in to Izotope RX and it's giving a similar reading.

What am I missing...?
See screenshots attached
Hi,

Route the mono track to a mono master and see if its the same! if mono routed to stereo master then you have the -3db pan law

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #3  
Old 02-16-2018, 05:20 AM
JasonSoundDesigner JasonSoundDesigner is offline
Member
 
Join Date: Jan 2014
Location: London, UK
Posts: 5
Default Re: Metering Issue: -23dB tone reading as-3LU in Insight

Thanks, just tried that. Doesn't seem to make a difference though..
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Izotope Insight Essential Metering AAX WolfieCAL Buy & Sell 0 08-25-2015 05:48 PM
Help! Metering issue.... trigoe macOS 2 05-28-2014 07:53 AM
Metering Issue abre Pro Tools 10 0 01-10-2013 01:14 AM
Help with monitoring/metering issue PTGuy Pro Tools TDM Systems (Mac) 3 12-07-2005 02:14 AM
Possible insight into harness issue Greg B 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-01-2005 11:02 AM


All times are GMT -7. The time now is 01:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com