Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-09-2007, 09:36 PM
DaveBCC DaveBCC is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles
Posts: 89
Default audible headphone pops at Mbox2Pro power up?

My Mbox2Pro is powered by firewire from my Dell PC. When powering up the PC, as the Mbox lights up I get a pretty strong pop through my phones, even though the pots are turned all the way down; simultaneous to this I get signals peaking on the input LEDs (not red, but green).

Seems like something is discharging pretty sharply. This has always occurred with my setup, but I'm just curious ... has anyone else experienced this?

Tangentially, I'm also curious why Digi didn't put a power switch on the unit.

Thanks for any feedback,

db
Reply With Quote
  #2  
Old 10-09-2007, 11:25 PM
albee1952 albee1952 is online now
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,953
Default Re: audible headphone pops at Mbox2Pro power up?

It iss fairly typical for any heaphone amp circuit to pop on power up. Best to just unplug them if you can remember.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Random, Audible Pops/Cracks in Monitor Path Torchlight Pro Tools 10 9 12-03-2013 10:15 AM
Audio pops and audible spikes guitates 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 05-21-2006 08:39 AM
audible pops and clicks on playback/pt 6.4/mbox chunkymutt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-28-2006 06:25 PM
Why do imported files have audible clicks & pops?? SHIRK Pro Tools TDM Systems (Mac) 1 08-10-2005 06:37 PM
RME ADI 8 PRO: audible pops & clicks Jim S 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-26-2001 03:23 AM


All times are GMT -7. The time now is 10:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com