Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-10-2018, 11:15 AM
dansoundmix dansoundmix is offline
Member
 
Join Date: Mar 2016
Location: New York, NY
Posts: 8
Default More Missing Audio Files that won't relink

Hi! As I’m sure many others do, often I’ve been moving projects between the studio and my home rig on a portable usb drive. For some reason, I’d estimate at least half of the time, when I transfer to and open the project on my home rig, there are missing audio files of the omf variety. The weird thing is that in the relinking window, the path that is listed, is the original audio files folder within the Project folder on the Studio rig. It’s like the project now doesn’t know that the files now exist in the copied audio files folder. Anyway I have no luck relinking the files even with the option "File name" selected and "file type, duration and mod date" deselected. The omf files originated from Premiere. My studio rig is 12.8 os 10.10.5 and my home rig is 12.4 on os 10.10.5. Anyone have any insight?

Thanks,

Dan
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do you get missing audio files to Relink? DJ Hellfire Pro Tools 12 3 03-13-2017 12:43 AM
Pro Tools 10 missing audio files Relink Problem???? sebdj Pro Tools 10 5 03-13-2014 02:17 PM
All Sessions using SDII files are missing all audio files and won't relink bigmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-18-2009 12:54 PM
Pro Tools LE System- Missing Audio Files/No Relink Ericka 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-21-2006 04:22 AM
Missing Audio Files - cant relink? mikef585 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-15-2005 09:39 AM


All times are GMT -7. The time now is 08:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com