Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-20-2017, 03:42 AM
IrelandM IrelandM is offline
Member
 
Join Date: Jul 2015
Location: Carrickfergus Northern Ireland
Posts: 82
Default I/O settings ProTools HD

To Users,


I would like to be able to record a single mono voice track but keep getting the following screen dialog how do I resolve the problem and set it up correctly.


Regards
Attached Images
File Type: png Screen Shot 2017-11-20 at 10.28.23 AM.png (55.9 KB, 0 views)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ProTools 12 - Mouse settings EHart Pro Tools 12 9 08-12-2016 05:16 PM
Protools Settings - Tutorial jmlm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-01-2010 10:30 AM
Midi protools settings THE STATIC FACTORY MIDI 4 02-11-2009 04:45 AM
ProTools, Mac Pro, RTAS settings rtcstudio Pro Tools TDM Systems (Mac) 2 12-05-2008 01:23 PM
Cubase -Protools settings ---HELP HELP!!!!!!!!! Peter Martin Tips & Tricks 2 02-05-2000 05:32 PM


All times are GMT -7. The time now is 03:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com