Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-02-2002, 11:43 AM
citi citi is offline
Member
 
Join Date: Feb 2002
Location: Los Angeles
Posts: 1,686
Default ATTN KEN: 002 Performance Question

Ken,

I have a question for you....I noticed that there are a lot of optimization for the 002 that concerns me a little...the disabling the network connection, running in 256 mode, firwire drive...etc...

My question is: For people who are running trouble free 001s (with nic cards enabled and, and 1ml colors), if we purchase an 002 will we run into the same problems as the newbies are, or is this just a general optimization rule for all of your products? I am worried that my 001 which is running excellent will actually outperform my the 002 which will prove an unwise investment. I hope I am wrong but it appears that I will get lower performance, physically and aesthetically. I really don't want to have to purchase another HD which will be my third, and drop my graphics card to 256 just to get less plugins. I have no doubt that I will hit the 32 track mark but I am worried about my plugin count.

Can you shed some light on this?

Thanks in advance.
__________________
CiTi
----------------------------------
http://www.checkonet2ent.com
Reply With Quote
  #2  
Old 10-02-2002, 12:11 PM
Mark_Knecht Mark_Knecht is offline
Member
 
Join Date: Apr 2001
Posts: 2,500
Default Re: ATTN KEN: 002 Performance Question

Citi,
I do not own an 002 (and am unlikely...) [img]images/icons/wink.gif[/img] but I'm pretty sure that any drive that works with the 001 at 48K would work with the 002 at 48K. I would personally only be concerned if I was going to record at 96K.

On the 96K side, I'm wondering what people who would purchase an 002 level of interest is? I am understanding that none of the ADAT stuff works at all at 96K, so the 002 becomes a 10 input device only...

My RME Hammerfall does support ADAT at 96K. I was hoping...

Mark
Reply With Quote
  #3  
Old 10-02-2002, 03:41 PM
Park Seward's Avatar
Park Seward Park Seward is offline
Member
 
Join Date: Jul 2001
Location: Grants Pass, OR
Posts: 4,284
Default Re: ATTN KEN: 002 Performance Question

I'd like to hear some actual listening tests on the 002 at 48 and 96. The specs are exactly the same at both sampling rates so I would expect the sound to be the same too.

If the same low pass filter is used at any sampling rate than there would be no difference in the frequency response.
__________________
Park
The Transfer Lab at Video Park
Analog tape to Pro Tools transfers, 1/4"-2"
http://www.videopark.com
MacPro 6 core 3.33 GHz, OS 10.12.1, 8 GB RAM, PT12.6.1, Focusrite Saffire Pro 40, PreSonus DigiMax, MC Control V3.5, dual displays,
Neumann U-47, Tab V76 mic pre, RCA 44BX and 77DX, MacBook Pro 9,1, 2.3 Mhz, i7, CBS Labs Audimax and Volumax.
Ampex 440B half-track and four-track, 351 tube full-track mono, MM-1100 16-track.
Reply With Quote
  #4  
Old 10-03-2002, 01:03 AM
Gingley Gingley is offline
Member
 
Join Date: Feb 2002
Posts: 202
Default Re: ATTN KEN: 002 Performance Question

Mark:

FWIW, as an 002 owner, I can tell you that I have no immediate plans to utilize the 96K option. Given the amount of money invested in the rest of my gear (which is not a ton), and given that I will be making music mostly for my own edification, 48k will probably be more than adequate for me. Plus, the tradeoffs (more HD space, more processing power) don't seem to be worth the benefits, to me.

Of course, I have not had an opportunity to compare otherwise equivalent 48k & 96k recordings, so perhaps I am way off base. It wouldn't be the first time...
Reply With Quote
  #5  
Old 10-03-2002, 10:54 AM
citi citi is offline
Member
 
Join Date: Feb 2002
Location: Los Angeles
Posts: 1,686
Default Re: ATTN KEN: 002 Performance Question

bump
__________________
CiTi
----------------------------------
http://www.checkonet2ent.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apple RAM question (attn Missing Link) ggunn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-05-2005 08:48 AM
P III, 800 mhz performance question.... Paul Curtiz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 07-25-2003 01:40 AM
ATTN GUITARIST: EFFECTS PEDAL QUESTION bi0force1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 12-28-2002 11:52 AM
Attn: Guitarists- setup question H-man 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 11-11-2002 10:21 AM
ATTN: Marshall Fanatics...I have a question Wade General Discussion 8 05-23-2002 07:56 PM


All times are GMT -7. The time now is 12:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com