Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-20-2005, 04:40 AM
darg darg is offline
Member
 
Join Date: Jan 2005
Posts: 4
Default Please Help! My CPU is holding off USB Audio!?!?!

Hi,

I'm running LE on a G4 Powerbook 1.5 Ghz with 1GB of RAM. I have been recording a song and have 12 tracks. 9 of the tracks have no more than three plugins inserted on them. When I try and play my song I get an error message saying that CPU usage is holding off USB audio and I should increase my H/W buffer size etc. I'm used to this message because I often lower the H/W to reduce latency. The problem this time is that my H/W is on Max (1024) samples and everything else is turned up to the max. I have experimented with various combinations of settings with no luck! I have restarted my system and I'm not running any other programs. Surely 12 tracks and about 10 plugins can't be too much for my system! I hope not anyway. Any advice and help would be greatly appreciated.

Thanks, David
Reply With Quote
  #2  
Old 01-20-2005, 09:15 AM
Rock_Artist Rock_Artist is offline
Member
 
Join Date: Aug 2000
Location: Hertzliya
Posts: 1,482
Default Re: Please Help! My CPU is holding off USB Audio!?!?!

It also depend which plug-ins you want to run...
D-Verb, Ampltiube LE are 2 "heavy" bundeled plug-ins for example.
__________________
Just wanna do music,
RA.
Reply With Quote
  #3  
Old 01-20-2005, 07:37 PM
punker punker is offline
Member
 
Join Date: Oct 2003
Posts: 123
Default Re: Please Help! My CPU is holding off USB Audio!

i have the exact same setup with a lacie 160 gig external harddrive, and i get the same usb message, alot of people are, see the thread 'does mbox really suck..."
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU is holding off USB audio delatorre666 Pro Tools TDM Systems (Mac) 7 03-25-2017 01:53 AM
CPU usage is holding off USB audio Justin Brandt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 32 11-24-2006 03:40 AM
CPU usage is holding of USB audio ? hrolfur 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 03-11-2004 03:32 PM
CPU holding off USB audio ( -9136 ) PLEASE HELP! ElBingo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-29-2003 10:07 AM
CPU holding off USB audio Walling1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 07-11-2002 11:10 AM


All times are GMT -7. The time now is 10:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com