Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-21-2011, 11:49 AM
BobStrenger BobStrenger is offline
Member
 
Join Date: Aug 1999
Location: Austin, TX USA
Posts: 18
Exclamation PT HD 9.0.5 Lion Bounce delay

I am experiencing an issue with bouncing to disk. Basically, I select the region that I want to bounce and what I get after the bounce is a capture of the region, late. So it's missing the initial part of the region in the bounced file. That's in a session that has no plug-ins on that particular solo'd track. The session has maybe 10 plug-ins total and most are low-cost to the cpu (i.e. EQ, Comp etc).

Now, I have experimented using Delay Compensation (on short and long), which appears to have a positive effect, but does not rectify the issue.

Just for the heck of it, I've also tried various settings such as enabling the plug-in streaming buffers, H/W Buffer size, amount of processors etc in an attempt for any kind of change regardless of their relevance.

Does anyone know of a solution or have been experiencing this issue?

Specs:
Mac Pro 2 x 2.66 (6-core)
8GB ram
Lion 10.7.2
PT v9.0.5 HD w/ OMNI

Thanks,

Bob Strenger
PowerSongs Studios
__________________
PowerSongs Studio
http://www.PowerSongsStudio.com
Reply With Quote
  #2  
Old 11-30-2011, 12:43 PM
jamf32 jamf32 is offline
Member
 
Join Date: Nov 2011
Location: Austin, USA
Posts: 1
Default Re: PT HD 9.0.5 Lion Bounce delay

I have encountered something similar: when I have multiple plugs in a session and bounce, there is a small amount of silence at the beginning of the bounced file with an equal amount of data missing from the end of the file - the opposite of what you're encountering; however, I was able to solve this by using ADC. I'm also using PT HD 9.05 with Lion 10.7.2.

Good luck, I hope you get some assistance.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bounce to disc delay Weg Pro Tools M-Powered (Mac) 3 12-07-2012 05:57 AM
bounce to disk and delay compensation philsfinger 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-24-2005 02:45 AM
Cancel Bounce Delay CraigLearmont Pro Tools TDM Systems (Mac) 0 02-04-2004 11:46 PM
Anyone noticed a delay when bounce to disk? beech Pro Tools TDM Systems (Mac) 0 07-29-2002 04:07 PM
how can i compensate delay when bus bounce .help please Esquivelzeta 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 11-22-2001 08:53 PM


All times are GMT -7. The time now is 09:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com