Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-17-2020, 06:06 AM
Oli P Oli P is offline
Member
 
Join Date: Oct 1999
Location: Copenhagen, Denmark
Posts: 578
Default Avid support seems like a joke

I have been calling and calling ...I get in the queue ...they ask me to wait, and then after several minutes the phone makes a ringing tone ...then silence and it hangs up
This was both yesterday and today ...wonder what I'm paying for with this useless support plan
__________________
www.olipoulsen.com

iMac27 i9 3.6 (late 2019) / 64 GB Ram / OS 10.15.7
Apollo 8 / PT Ultimate 2020.9.1
Reply With Quote
  #2  
Old 10-17-2020, 08:05 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,261
Default Re: Avid support seems like a joke

Things are a bit messed up everywhere during these Covid times. But you could post your problem here and see if we can help, or perhaps escalate this for you.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2020.12 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #3  
Old 10-17-2020, 08:16 AM
Oli P Oli P is offline
Member
 
Join Date: Oct 1999
Location: Copenhagen, Denmark
Posts: 578
Default Re: Avid support seems like a joke

Quote:
Originally Posted by TOM@METRO View Post
Things are a bit messed up everywhere during these Covid times. But you could post your problem here and see if we can help, or perhaps escalate this for you.
I honestly can't see why covid should be to blame for telephone support not working.

But my problem is that pro tools cpu usage goes crazy after having a session open for a while ...like an hour or less.
It just builds up until it goes into max and refuses to play.
If I quit pro tools and restart, it goes back to normal...and then the cycle repeats with the buildup again.
Sometimes it is still crazy when I reopen...and then I have to restart the computer to get it back to normal ...for a while until next surge.

Problem started a few days ago.

I then updated OSX to catalina to see if that helped...and latest PT version.
But this problem seems to persist.
__________________
www.olipoulsen.com

iMac27 i9 3.6 (late 2019) / 64 GB Ram / OS 10.15.7
Apollo 8 / PT Ultimate 2020.9.1
Reply With Quote
  #4  
Old 10-17-2020, 09:34 AM
Ru_C Ru_C is offline
Member
 
Join Date: Oct 2004
Location: London + Bedford, UK
Posts: 934
Default Re: Avid support seems like a joke

Quote:
Originally Posted by Oli P View Post
I honestly can't see why covid should be to blame for telephone support not working.

But my problem is that pro tools cpu usage goes crazy after having a session open for a while ...like an hour or less.
It just builds up until it goes into max and refuses to play.
If I quit pro tools and restart, it goes back to normal...and then the cycle repeats with the buildup again.
Sometimes it is still crazy when I reopen...and then I have to restart the computer to get it back to normal ...for a while until next surge.

Problem started a few days ago.

I then updated OSX to catalina to see if that helped...and latest PT version.
But this problem seems to persist.
Out of curiosity, would you like to try using this (or similar app) to switch to using the Intel integrated graphics rather the discrete AMD card in your iMac? See if that does anything..

https://gfx.io
__________________
A Rig: OSX 10.15.6, PT Ultimate2020.11.1, Native PCI-e Card, AVID I/O16 Analog i/o x2, 40 fader D-Command ES

B Rig: OSX 10.9.5, PT HD 10.3.10, HD3 Accel, AVID192D+ 2xPresonus FS8 for I/o, 32 fader Pro Control

C Rig: (Home/Office). OSX 10.14.6, PT Ultimate2020.11.0, Focusrite 2i2 (2nd Gen), Faderport
Reply With Quote
  #5  
Old 10-17-2020, 10:10 AM
Oli P Oli P is offline
Member
 
Join Date: Oct 1999
Location: Copenhagen, Denmark
Posts: 578
Default Re: Avid support seems like a joke

Quote:
Originally Posted by Ru_C View Post
Out of curiosity, would you like to try using this (or similar app) to switch to using the Intel integrated graphics rather the discrete AMD card in your iMac? See if that does anything..

https://gfx.io
How do you suggest I do that?

And my graphics card is Radeon Pro Vega 48 8 GB
__________________
www.olipoulsen.com

iMac27 i9 3.6 (late 2019) / 64 GB Ram / OS 10.15.7
Apollo 8 / PT Ultimate 2020.9.1
Reply With Quote
  #6  
Old 10-17-2020, 01:01 PM
Ru_C Ru_C is offline
Member
 
Join Date: Oct 2004
Location: London + Bedford, UK
Posts: 934
Default Re: Avid support seems like a joke

Quote:
Originally Posted by Oli P View Post
How do you suggest I do that?

And my graphics card is Radeon Pro Vega 48 8 GB
the little utility I linked to above , should allow you to force the MAC into using the basic integrated graphics, rather than the posh Vega card.

UPDATE:Sorry no, it seems that's only for the older MacBooks , there should be a utility around though, much like the ones that allowing to switch off hyperthreading. I'll have a dig.
__________________
A Rig: OSX 10.15.6, PT Ultimate2020.11.1, Native PCI-e Card, AVID I/O16 Analog i/o x2, 40 fader D-Command ES

B Rig: OSX 10.9.5, PT HD 10.3.10, HD3 Accel, AVID192D+ 2xPresonus FS8 for I/o, 32 fader Pro Control

C Rig: (Home/Office). OSX 10.14.6, PT Ultimate2020.11.0, Focusrite 2i2 (2nd Gen), Faderport
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid support is an absolute joke PaulMac Licensing & Accounts 1 06-02-2020 08:40 AM
Avid plugins no joke mikeyman General Discussion 21 04-10-2018 09:31 PM
Avid Video Engine Was Unable To Stop - is this an on going joke? sellout Pro Tools 12 7 08-05-2016 02:53 AM
What A Freaking Joke.. Come on AVID it's time you worked some of this junk out ilovemyssl Artist Series 37 04-11-2016 04:54 PM
Avid system - new case - is it a joke? tamasdragon General Discussion 18 07-02-2010 12:50 AM


All times are GMT -7. The time now is 03:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com