Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-21-2012, 01:04 PM
WorshipHim31011 WorshipHim31011 is offline
Member
 
Join Date: Feb 2012
Location: dfw, TX
Posts: 1
Default Digi 002r compatibility w/Cubase 6/Win 7x64?

Both a pro tools LE and cubase user. Been using cubase sx3 on my Win 7x64 machine w/002r flawlessly. Recently upgraded to Cubase 6 and no dice.

Is anyone running Cubase 6 on Win7 x64 w/digi002r? I'd love to know what you've done to get it to work. I'm using legacy drivers for the firewire interface with Win7. Everything in my system works fine in CuSX3, just turns to sludge on Cu6 x32.

Pro Tools works just fine, btw. Just prefer some features of cubase for different things. Any input would be greatly appreciated. Thanks in advance.

Desktop pc
CPU: i3 core
RAM: 4GB
OS: Win 7 x64
Interface: Digi 002 Rack (Firewire)
Pro Tools 8 LE 8.0.5 drivers
Reply With Quote
  #2  
Old 02-22-2012, 12:03 AM
mano111 mano111 is offline
Member
 
Join Date: Jun 2007
Posts: 1,267
Default Re: Digi 002r compatibility w/Cubase 6/Win 7x64?

Quote:
Originally Posted by WorshipHim31011 View Post
.....
CPU: i3 quad core
oops, i3s are dual core by definition. It might show up in windows as 4 cores due to hyperthreading.

had to post, but sorry I have no idea about Cu6 and 002
__________________
i7 2600K @ 4.4GHZ -- Intel DP67BG B3 -- 8GB DDR3 1600 -- Crucial SSD
PTLE 8.0.4cs2 -- DIGI 003R -- DV toolkit -- Waves 9
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi 002R, core audio 8.0.4b and cubase problem nincompoop 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 09-30-2010 05:03 AM
Digi 002R & Cubase SX3 - Choppy Sound tunepimper 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-29-2006 05:01 PM
Digi 002r and Cubase SX2.2 Phydaux 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-17-2004 03:32 AM
Digi-002R and xp compatibility whatwhat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 06-03-2003 10:31 AM
Digi 001, PTLE and Cubase VST - compatibility stickstome2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 01-16-2001 03:17 PM


All times are GMT -7. The time now is 07:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com