Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 11-01-2019, 10:47 AM
nedorama nedorama is offline
Member
 
Join Date: Aug 2001
Location: Los Angeles
Posts: 582
Default Re: Pro Tools 2019.10 Discussion

Quote:
Originally Posted by Becharax View Post
I am running the 2019.6 flawlessly since then on High Sierra 10.13.6

Any reason why I should upgrade to 2019.1 ? I am not an ultimate user
Nope. Unless you do post, this upgrade is not for you. Stick with what works. I updated from 2019.6 to 2019.10 on 10.14.6 and it seems fine, but I'm a hobbyist/composer and haven't spent hours and hours putting it through its paces.

I'd wait for the early birds to eat the bugs...
__________________
Regards,
Ned
Monkey Boy Studios
2013 15" MBP, 16GB, 512GB SSD; 10.14.6; 1.5TB FW800 External
Summit Audio 2BA-221, TLA-50 -->Eleven Rack, Pro Tools 2019.6
Plugins, Virtual Instruments, and real ones
Reply With Quote
  #22  
Old 11-01-2019, 11:24 AM
clivvy clivvy is offline
Member
 
Join Date: Jan 2016
Location: philadelphia
Posts: 61
Default Re: Pro Tools 2019.10 Discussion

you are right this update is for the video and post guys i am a ultimate user will not be updating still on 2019.5 all is good!
Reply With Quote
  #23  
Old 11-01-2019, 01:06 PM
off the wall's Avatar
off the wall off the wall is offline
Member
 
Join Date: May 2004
Location: NYC-NJ
Posts: 238
Default Re: Pro Tools 2019.10 Discussion

A little more elaboration on my 2019.10 comments earlier in the thread.

I've been working with 2019.10 for two days now. I initially did a brand new 5.1 mix to video yesterday, creating the session from scratch in .10 from .wav files and the reference video. Today I tweaked up a rather large stereo music mix from a week or two ago and opened some older sound design sessions to check things out in more detail.

No show stoppers but I’d say it’s one step forward, three back.

The video engine issues seem to be completely cleared up. No Video Engine failing to start or failing to quit. No more trashing AvidVideoEngine folders, etc.

New bug. The “Time Left” dialog on realtime bounces is completely broken. It stalls and stutters throughout the bounce. The bounce proceeds in realtime but the counter is virtually useless.

Pro Tools throws up a spinning beachball for what seems like an eternity at the completion of a realtime bounce. No bomb ever but a bit disconcerting.

I’m also seeing spinning beachballs occasionally when scrolling quickly over long distances. This USED to be an issue but was solved from High Sierra on. It’s back.

Possibly related to the broken bounce counter is plugin meters that in previous PT versions continued to work during a bounce (Waves VU, PSP Triple Meter, Waves Level Meter Plus, etc) now exhibit the same on/off/stall performance of the “Time Left” counter during the bounce. Me thinks someone at Avid de-prioritized screen display during bounces in this version. It was nice to have meters and a counter to see when bouncing. Useless now.
__________________
offthewallproductions
Mac Pro 5,1 3.46 Ghz 12 core, AMD 7970 GPU, SSD boot drive on 6Gb/sec PCIe card, 36GB RAM, MacOS 10.14.6.
Pro Tools Ultimate 2019.10. HDX, UA Octo PCIe cards, HD I/O, C|24 control surface.
Mostly Avid, Waves, Sonnex and UAD Plug-ins
Genelec 1031AP/7070A 5.1 monitoring.
Reply With Quote
  #24  
Old 11-01-2019, 03:11 PM
lemmma lemmma is offline
Member
 
Join Date: Jul 2017
Location: Chico, CA
Posts: 9
Default Re: Pro Tools 2019.10 Discussion

Looks like the easter-egg video game is now available in all versions.

Try this:
1. create stereo track
2. assign it to a surround output or bus (LCRS or higher)
3. type "digi" (no quotes) into the track comments
4. open the panner
Reply With Quote
  #25  
Old 11-01-2019, 03:24 PM
originalscottyg originalscottyg is offline
Member
 
Join Date: Jan 2006
Location: Detroit
Posts: 523
Default Re: Pro Tools 2019.10 Discussion

Quote:
Originally Posted by lemmma View Post
Looks like the easter-egg video game is now available in all versions.

Try this:
1. create stereo track
2. assign it to a surround output or bus (LCRS or higher)
3. type "digi" (no quotes) into the track comments
4. open the panner
How do you assign a surround output or bus in non-Ultimate Pro Tools?
__________________
Scott Gatteño
Yessian
Reply With Quote
  #26  
Old 11-01-2019, 03:29 PM
lemmma lemmma is offline
Member
 
Join Date: Jul 2017
Location: Chico, CA
Posts: 9
Default Re: Pro Tools 2019.10 Discussion

Go to IOSetup, create a LCRS bus, and assign a stereo track to it.
Reply With Quote
  #27  
Old 11-01-2019, 03:30 PM
originalscottyg originalscottyg is offline
Member
 
Join Date: Jan 2006
Location: Detroit
Posts: 523
Default Re: Pro Tools 2019.10 Discussion

I didn't think paths wider than stereo were available in PT Standard.
__________________
Scott Gatteño
Yessian
Reply With Quote
  #28  
Old 11-01-2019, 03:48 PM
lemmma lemmma is offline
Member
 
Join Date: Jul 2017
Location: Chico, CA
Posts: 9
Default Re: Pro Tools 2019.10 Discussion

Hmm, I guess you're right. I must have misunderstood what they told me.
Reply With Quote
  #29  
Old 11-01-2019, 03:57 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,214
Default Re: Pro Tools 2019.10 Discussion

Quote:
Originally Posted by originalscottyg View Post
I didn't think paths wider than stereo were available in PT Standard.
Standard does not go beyond stereo
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #30  
Old 11-01-2019, 11:25 PM
Wire57 Wire57 is offline
Member
 
Join Date: May 2010
Location: Europe
Posts: 103
Default Re: Pro Tools 2019.10 Discussion

Quote:
Originally Posted by TOM@METRO View Post
Working well here. How about you?
Installation error, via Avid Link I only can install that HD driver, but not PT 2019.10. It just won't work.
I downloaded the installer from my Master Account and tried there.
Here's the screenshot that pops up at the end of installing:
https://drive.google.com/file/d/16Ww...ew?usp=sharing
The text says:
"Data bank: Transformation: One line does not
exist and cannot be updated. Table:
Shortcut
."
And oops, when closing the installer, there's a socond message, screenshot here:
https://drive.google.com/file/d/1YAS...ew?usp=sharing
Text says:
"File save path not created. For the entry
system folder 'Directory table' no path
exists
."
And I have collected screenshots of the 2 error messages that opo up after trying to launch PT now.
https://drive.google.com/file/d/1lgh...ew?usp=sharing
Now, what must I do to get PT properly installed, please?
I'd hate, after paying so much for it, to cancel the subscription and delete everything.
And where can I attach the screenshots here? I don't have a website just to upload images to link them to this board.
Ok, ok, GoogleDrive.
System configuration:
NEW: Windows 10 home, [Version 1903, SysBuild 18362.449, 64bit], 16 GB RAM [1600 KHz]
C:\ = SSD 1 TB, E:\HDD 1 TB @ 7200 rpm, Intel I5 quadcore...
[And Sibelius Ultimate 2019.9]
I received a reply message, when clicking on the link I do not find it, but the text said something like
with Win 10 1903 some seem to have issues.
So I might just look forward to the next big update that's scheduled for Tue., Nov. 12th, and put it aside for now?
And as it happens, I recall that some earlier posts of mine had been deleted by admins because they were "in the wrong place":
Please kindly first reply to me and ask me to post it at the appropriate place so you can delete it afterwards. Itis not fun collecting all those messages and things and get the text posted. I'd prefer to run PT rather...

Last edited by Wire57; 11-02-2019 at 12:23 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
S5 & Pro Tools 2019.5 MarcOFB System 5 6 05-13-2019 09:15 AM
Real time Pro Tools Discussion Cam B 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-10-2014 01:19 PM
Pro Tools LE to HD upgrade special: Open discussion Tony Cariddi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 920 11-24-2010 09:31 PM
Pro Tools LE to HD upgrade special: Open discussion Tony Cariddi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 194 01-11-2010 11:04 PM


All times are GMT -7. The time now is 06:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com