Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-30-2016, 03:01 PM
mustgroove mustgroove is offline
Member
 
Join Date: Dec 2015
Location: Australia
Posts: 34
Default 12.6.1 (and 12.6) Bars|Beats ruler bug

- Fresh Pro Tools install (prefs trashed)
- Start a new project
- Set project tempo to 103 bpm
- Every 5th Bar|Beats ruler marker is missing at almost all horizontal zoom levels (although they do come back when you horizontal zoom in quite far, but they disappear again when you zoom back out a bit)
- Changing tempo to something else and changing back again makes no difference
- Happened on 12.6 as well


Last edited by mustgroove; 11-30-2016 at 03:20 PM.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bars/Beats ruler question Dufo Windows 1 08-04-2013 08:43 PM
Customize the Bars/Beats ruler / displays ? Boogie Monsta Pro Tools 10 8 07-18-2012 11:25 AM
Rookie Q: Bars Beat ruler / selection LarsBarstad 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-13-2008 10:29 AM
How Do I See Ruler Lines For Bars, Beats? fabriciom Pro Tools M-Powered (Win) 2 12-23-2006 06:25 AM
Question on Bars/Beats Ruler session48 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-15-2006 12:37 PM


All times are GMT -7. The time now is 04:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com