Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools | Duet & Pro Tools | Quartet

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-19-2019, 05:08 AM
waynekhin waynekhin is offline
Member
 
Join Date: May 2005
Location: Singapore
Posts: 27
Default Pr Tools | Quartet noise inside the hardware

My Pro Tools | Quartet is making strange noise inside the hardware when the computer starts. Sounded as if it does not have enough power (just to express the sound, definitely there is proper power and USB cable connected to it). The lights buttons do not light up, but occasional flickering.

Anyone with solution, please help, Please please.

Thank you.
__________________
Wayne Khin
www.homestudio.com.sg
www.homestudiomusic.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools | Duet & Pro Tools | Quartet ドライバー Avid Audio Japan Admin Pro Tools (Non-HD, LE, M-Powered, Express) フォーラム 0 02-23-2017 08:43 PM
Quartet stereo hardware to PT 11 master fader sankstone Pro Tools 11 3 04-21-2015 05:00 PM
Reason wont stop making noise inside protools tsidewalk macOS 2 01-28-2015 08:45 PM
Quartet Hardware 87echo Pro Tools | Duet & Pro Tools | Quartet 2 09-17-2014 07:02 AM
Digi 002 rack clicking noise and LED's flashing inside saw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-07-2003 07:15 AM


All times are GMT -7. The time now is 10:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com